summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIonen Wolkens <ionen@gentoo.org>2023-01-02 01:16:36 -0500
committerIonen Wolkens <ionen@gentoo.org>2023-01-02 01:17:16 -0500
commit0b7309a9168d53db7c8ab0255320f5c6d4a295a4 (patch)
tree5515bc7c9464a45455e2150904c5c54b53887008
parentapp-arch/cpio: fix configure w/ clang 16 (diff)
downloadgentoo-0b7309a9.tar.gz
gentoo-0b7309a9.tar.bz2
gentoo-0b7309a9.zip
games-emulation/pcsx2: adjust postinst elog to be more accurate
Signed-off-by: Ionen Wolkens <ionen@gentoo.org>
-rw-r--r--games-emulation/pcsx2/pcsx2-1.7.3738.ebuild15
-rw-r--r--games-emulation/pcsx2/pcsx2-1.7.3820.ebuild15
-rw-r--r--games-emulation/pcsx2/pcsx2-9999.ebuild13
3 files changed, 20 insertions, 23 deletions
diff --git a/games-emulation/pcsx2/pcsx2-1.7.3738.ebuild b/games-emulation/pcsx2/pcsx2-1.7.3738.ebuild
index 92f1596c955b..740fb1613eaa 100644
--- a/games-emulation/pcsx2/pcsx2-1.7.3738.ebuild
+++ b/games-emulation/pcsx2/pcsx2-1.7.3738.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -225,13 +225,12 @@ pkg_postinst() {
if [[ ${PV} != 9999 && ( ! ${REPLACING_VERSIONS} || -v replacing_old ) ]]; then
[[ -v replacing_old ]] && elog
- elog "${PN}-1.7.x is a development branch using a nightly release model"
- elog "(new 'release' every 1-2 days). Stable 1.6.0 is getting old and lacks"
- elog "many notable features (e.g. native 64bit builds). Given it may be a long"
- elog "time before there is a new stable, Gentoo will carry and update 1.7.x"
- elog "roughly every months."
+ elog "${PN}-1.7.x is a development branch where .x increments every changes."
+ elog "Stable 1.6.0 is getting old and lacks many notable features (e.g. native"
+ elog "64bit builds). Given it may be a long time before there is a new stable,"
+ elog "Gentoo will carry and update 1.7.x roughly every months."
elog
- elog "Please report an issue if feel a picked nightly release needs to be"
- elog "updated ahead of time or masked (notably for handling regressions)."
+ elog "Please report an issue if feel a picked version needs to be updated ahead"
+ elog "of time or masked (notably for handling regressions)."
fi
}
diff --git a/games-emulation/pcsx2/pcsx2-1.7.3820.ebuild b/games-emulation/pcsx2/pcsx2-1.7.3820.ebuild
index eebe34cc10de..caf2e5c05300 100644
--- a/games-emulation/pcsx2/pcsx2-1.7.3820.ebuild
+++ b/games-emulation/pcsx2/pcsx2-1.7.3820.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -226,14 +226,13 @@ pkg_postinst() {
if [[ ${replacing} == @(|old) && ${PV} != 9999 ]]; then
elog
- elog "${PN}-1.7.x is a development branch using a nightly release model"
- elog "(new 'release' every 1-2 days). Stable 1.6.0 is getting old and lacks"
- elog "many notable features (e.g. native 64bit builds). Given it may be a long"
- elog "time before there is a new stable, Gentoo will carry and update 1.7.x"
- elog "roughly every months."
+ elog "${PN}-1.7.x is a development branch where .x increments every changes."
+ elog "Stable 1.6.0 is getting old and lacks many notable features (e.g. native"
+ elog "64bit builds). Given it may be a long time before there is a new stable,"
+ elog "Gentoo will carry and update 1.7.x roughly every months."
elog
- elog "Please report an issue if feel a picked nightly release needs to be"
- elog "updated ahead of time or masked (notably for handling regressions)."
+ elog "Please report an issue if feel a picked version needs to be updated ahead"
+ elog "of time or masked (notably for handling regressions)."
fi
if [[ ${replacing} == wx ]]; then
diff --git a/games-emulation/pcsx2/pcsx2-9999.ebuild b/games-emulation/pcsx2/pcsx2-9999.ebuild
index 88c5807335b7..b9d68d63b68b 100644
--- a/games-emulation/pcsx2/pcsx2-9999.ebuild
+++ b/games-emulation/pcsx2/pcsx2-9999.ebuild
@@ -226,14 +226,13 @@ pkg_postinst() {
if [[ ${replacing} == @(|old) && ${PV} != 9999 ]]; then
elog
- elog "${PN}-1.7.x is a development branch using a nightly release model"
- elog "(new 'release' every 1-2 days). Stable 1.6.0 is getting old and lacks"
- elog "many notable features (e.g. native 64bit builds). Given it may be a long"
- elog "time before there is a new stable, Gentoo will carry and update 1.7.x"
- elog "roughly every months."
+ elog "${PN}-1.7.x is a development branch where .x increments every changes."
+ elog "Stable 1.6.0 is getting old and lacks many notable features (e.g. native"
+ elog "64bit builds). Given it may be a long time before there is a new stable,"
+ elog "Gentoo will carry and update 1.7.x roughly every months."
elog
- elog "Please report an issue if feel a picked nightly release needs to be"
- elog "updated ahead of time or masked (notably for handling regressions)."
+ elog "Please report an issue if feel a picked version needs to be updated ahead"
+ elog "of time or masked (notably for handling regressions)."
fi
if [[ ${replacing} == wx ]]; then