summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2022-02-26 18:43:35 +0100
committerMichał Górny <mgorny@gentoo.org>2022-02-26 18:59:43 +0100
commit0db53f02466e952401bd93a5f40ec14a9e87a8b9 (patch)
treeb4b1065b9e904dafab340438c218f884c62a329f
parentdev-python/django-appconf: EAPI 8, PEP517 (diff)
downloadgentoo-0db53f02.tar.gz
gentoo-0db53f02.tar.bz2
gentoo-0db53f02.zip
dev-python/django-cors-headers: Remove old
Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--dev-python/django-cors-headers/Manifest1
-rw-r--r--dev-python/django-cors-headers/django-cors-headers-3.10.0.ebuild25
2 files changed, 0 insertions, 26 deletions
diff --git a/dev-python/django-cors-headers/Manifest b/dev-python/django-cors-headers/Manifest
index 5fed2c5e07e8..081bb5fe6fe3 100644
--- a/dev-python/django-cors-headers/Manifest
+++ b/dev-python/django-cors-headers/Manifest
@@ -1,2 +1 @@
-DIST django-cors-headers-3.10.0.gh.tar.gz 30786 BLAKE2B cd4de0b851932d023982fe2df8dbb00f56b863d2932a776e224b3f026ae03174561b1ac39ada9f0ef2e2057f8f05e67314e6ca935aa8beca31588472becadaec SHA512 dbb4925a1818e9e3cc18294ee0636ed193a195f4f6cf337ff01ee295ff7943ed376fa53071ea68f87df83d30dd9028ef75b36181bc128635c6040c8a3720676d
DIST django-cors-headers-3.10.1.gh.tar.gz 29478 BLAKE2B 935167699b8c63b4741ff095a0dcfb4a0875a424e6f452989b788eb1f97147be4792c8d0304cdf1cfc6f6c339cb27bc7f701c0ae1c379bfe573031c1a2d67c14 SHA512 7c5e94fd59ae4ae542386c9d307ed2628b2e3cb8bd5f48e004b3a84b311acd269a2ba2faf6d034c6cab5f7a0d6e781b4c7ee7c64da8a486a46610af723ee448c
diff --git a/dev-python/django-cors-headers/django-cors-headers-3.10.0.ebuild b/dev-python/django-cors-headers/django-cors-headers-3.10.0.ebuild
deleted file mode 100644
index 441ad19af723..000000000000
--- a/dev-python/django-cors-headers/django-cors-headers-3.10.0.ebuild
+++ /dev/null
@@ -1,25 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} )
-inherit distutils-r1
-
-DESCRIPTION="Django App that adds CORS (Cross-Origin Resource Sharing) headers to responses"
-HOMEPAGE="https://github.com/adamchainz/django-cors-headers"
-SRC_URI="
- https://github.com/adamchainz/django-cors-headers/archive/${PV}.tar.gz
- -> ${P}.gh.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64"
-
-RDEPEND=">=dev-python/django-2.2[${PYTHON_USEDEP}]"
-BDEPEND="
- test? (
- dev-python/pytest-django[${PYTHON_USEDEP}]
- )"
-
-distutils_enable_tests pytest