summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Deutschmann <whissi@gentoo.org>2020-08-30 03:29:46 +0200
committerThomas Deutschmann <whissi@gentoo.org>2020-08-30 03:32:11 +0200
commit11ace2760a448141a743d96cf871f769a5829d57 (patch)
treef717b078ecf549468f03c2ed9aa74002daeca562
parentdev-tcltk/tclpython: x86 stable (bug #738732) (diff)
downloadgentoo-11ace276.tar.gz
gentoo-11ace276.tar.bz2
gentoo-11ace276.zip
net-vpn/tor: x86 stable (bug #738196)
Package-Manager: Portage-3.0.4, Repoman-3.0.1 Signed-off-by: Thomas Deutschmann <whissi@gentoo.org>
-rw-r--r--net-vpn/tor/tor-0.4.3.6.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/net-vpn/tor/tor-0.4.3.6.ebuild b/net-vpn/tor/tor-0.4.3.6.ebuild
index 48e00f892b0f..71b61f2add47 100644
--- a/net-vpn/tor/tor-0.4.3.6.ebuild
+++ b/net-vpn/tor/tor-0.4.3.6.ebuild
@@ -15,7 +15,7 @@ S="${WORKDIR}/${MY_PF}"
LICENSE="BSD GPL-2"
SLOT="0"
-KEYWORDS="amd64 arm arm64 ~mips ~ppc ~ppc64 ~x86 ~ppc-macos"
+KEYWORDS="amd64 arm arm64 ~mips ~ppc ~ppc64 x86 ~ppc-macos"
IUSE="caps doc libressl lzma +man scrypt seccomp selinux +server systemd tor-hardening test zstd"
DEPEND="