summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2021-07-03 17:46:11 +0200
committerUlrich Müller <ulm@gentoo.org>2021-07-04 16:02:01 +0200
commit126eafbe6b619272644bab63b0583ae5b5c8af0d (patch)
tree2bc7908a80394be485f4069a6f5e793f531ea872
parentnet-im/psi: Update from l10n.eclass to plocale.eclass (diff)
downloadgentoo-126eafbe.tar.gz
gentoo-126eafbe.tar.bz2
gentoo-126eafbe.zip
net-im/vacuum: Update from l10n.eclass to plocale.eclass
Package-Manager: Portage-3.0.20, Repoman-3.0.3 Signed-off-by: Ulrich Müller <ulm@gentoo.org>
-rw-r--r--net-im/vacuum/vacuum-1.3.0_pre20180105.ebuild6
-rw-r--r--net-im/vacuum/vacuum-9999.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/net-im/vacuum/vacuum-1.3.0_pre20180105.ebuild b/net-im/vacuum/vacuum-1.3.0_pre20180105.ebuild
index 85da7fd6fcb5..1ce002e1d41c 100644
--- a/net-im/vacuum/vacuum-1.3.0_pre20180105.ebuild
+++ b/net-im/vacuum/vacuum-1.3.0_pre20180105.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
PLOCALES="de es pl ru uk"
-inherit cmake l10n
+inherit cmake plocale
MY_PN="${PN}-im"
MY_PV="${PV/_pre/.}-Alpha"
@@ -85,7 +85,7 @@ src_configure() {
local mycmakeargs=(
-DINSTALL_LIB_DIR="$(get_libdir)"
-DINSTALL_SDK=ON
- -DLANGS="$(l10n_get_locales)"
+ -DLANGS="$(plocale_get_locales)"
-DINSTALL_DOCS=OFF
-DFORCE_BUNDLED_MINIZIP=OFF
-DPLUGIN_adiummessagestyle=OFF
diff --git a/net-im/vacuum/vacuum-9999.ebuild b/net-im/vacuum/vacuum-9999.ebuild
index 0e61fe56e22d..7eecd922f0b9 100644
--- a/net-im/vacuum/vacuum-9999.ebuild
+++ b/net-im/vacuum/vacuum-9999.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
EGIT_REPO_URI="https://github.com/Vacuum-IM/vacuum-im"
PLOCALES="de es pl ru uk"
-inherit cmake git-r3 l10n
+inherit cmake git-r3 plocale
DESCRIPTION="Qt Crossplatform Jabber client"
HOMEPAGE="http://www.vacuum-im.org/"
@@ -77,7 +77,7 @@ src_configure() {
local mycmakeargs=(
-DINSTALL_LIB_DIR="$(get_libdir)"
-DINSTALL_SDK=ON
- -DLANGS="$(l10n_get_locales)"
+ -DLANGS="$(plocale_get_locales)"
-DINSTALL_DOCS=OFF
-DFORCE_BUNDLED_MINIZIP=OFF
-DPLUGIN_adiummessagestyle=OFF