summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2018-05-12 13:15:05 +0200
committerAlexis Ballier <aballier@gentoo.org>2018-05-12 13:15:05 +0200
commit139a9d6acc393bab6276458cf6d6a148c5bc1481 (patch)
treef47dbc90d0125b76496c52fe14309a63da67b278
parentros-meta/geometry2: Remove old (diff)
downloadgentoo-139a9d6a.tar.gz
gentoo-139a9d6a.tar.bz2
gentoo-139a9d6a.zip
dev-ros/moveit_msgs: bump to 0.10.0
Package-Manager: Portage-2.3.36, Repoman-2.3.9
-rw-r--r--dev-ros/moveit_msgs/Manifest1
-rw-r--r--dev-ros/moveit_msgs/moveit_msgs-0.10.0.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/dev-ros/moveit_msgs/Manifest b/dev-ros/moveit_msgs/Manifest
index 8673578f5ebd..6e22267ff534 100644
--- a/dev-ros/moveit_msgs/Manifest
+++ b/dev-ros/moveit_msgs/Manifest
@@ -1 +1,2 @@
+DIST moveit_msgs-0.10.0.tar.gz 17847 BLAKE2B f80d7c267aab47b38e426b88e7a1e5487c738a8aeda143eee3d4c83a5929b66380aff939536d8f587b7acacbe239bfb2d5a8489fa3100a1f9f15cbe0cff310db SHA512 80a7dca2e9bda4bcf191691671ba179a42fb031b9ba2ac64c8e73854a94dc15ffaaedb1dce06da42d994c9c8b3161e6d55a8ef7a9c3c5a1f3629779eac5c1dba
DIST moveit_msgs-0.9.1.tar.gz 17760 BLAKE2B 1ac7c9c30e5873ecf51db435c66553d3ded4104cfca6a5daaa3396d96380eb41580b3c494b94c002b2829f01c001f947f126935c5dd9f239362da08bc8567ff2 SHA512 af998019a5c1c82a2026c6d2071feb7494616b6eef942450dbb81178f0c393c173ca8b8c17018f6da15b5b0ac438515a762914122ad315572cc5ef25567be758
diff --git a/dev-ros/moveit_msgs/moveit_msgs-0.10.0.ebuild b/dev-ros/moveit_msgs/moveit_msgs-0.10.0.ebuild
new file mode 100644
index 000000000000..762265817bc2
--- /dev/null
+++ b/dev-ros/moveit_msgs/moveit_msgs-0.10.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros-planning/moveit_msgs"
+CATKIN_HAS_MESSAGES=yes
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy{,3} )
+CATKIN_MESSAGES_TRANSITIVE_DEPS="
+ dev-ros/actionlib_msgs
+ dev-ros/sensor_msgs
+ dev-ros/geometry_msgs
+ dev-ros/trajectory_msgs
+ dev-ros/shape_msgs
+ dev-ros/std_msgs
+ dev-ros/octomap_msgs
+ dev-ros/object_recognition_msgs
+"
+
+inherit ros-catkin
+
+DESCRIPTION="Messages, services and actions used by MoveIt"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"