summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authormudler <mudler@sabayon.org>2016-09-05 15:31:04 +0200
committerEttore Di Giacinto <mudler@gentoo.org>2016-11-21 12:00:21 +0100
commit15c6fad8737018772a68016d27a153d8bc2cfd53 (patch)
tree035b7fdfbaf7bab1b5dcebb54c6a838544f77559
parentx11-themes/mate-icon-theme-faenza: Version bump to 1.14.0 (diff)
downloadgentoo-15c6fad8737018772a68016d27a153d8bc2cfd53.tar.gz
gentoo-15c6fad8737018772a68016d27a153d8bc2cfd53.tar.bz2
gentoo-15c6fad8737018772a68016d27a153d8bc2cfd53.zip
mate-extra/mate-indicator-applet: Version bump to 1.14.1
Package-Manager: portage-2.2.26
-rw-r--r--mate-extra/mate-indicator-applet/Manifest1
-rw-r--r--mate-extra/mate-indicator-applet/mate-indicator-applet-1.14.1.ebuild39
2 files changed, 40 insertions, 0 deletions
diff --git a/mate-extra/mate-indicator-applet/Manifest b/mate-extra/mate-indicator-applet/Manifest
index 1f098b232e9b..b3ddefb80343 100644
--- a/mate-extra/mate-indicator-applet/Manifest
+++ b/mate-extra/mate-indicator-applet/Manifest
@@ -1,2 +1,3 @@
DIST mate-indicator-applet-1.10.0.tar.xz 317840 SHA256 36d0e0fc40fd274e8874c3c0c85cca9d52aa2e692cab82cbb7d411233773dea5 SHA512 84b1e7a8dc788a7b8f72a83e6045f6b65d1c703de8207c2944c28b5062d64cc7fabd74c86370d0a9c13baa8b47a376e6d3014f329c107c9d72644505c265679b WHIRLPOOL 660da18f1d21dd6e8a506d6712ad1c32d6567f99540154b3a6878045fbc3c733987b2d4a517406426ce42f69f5c1cf97fce199f327c1361da912ac6560d33654
DIST mate-indicator-applet-1.12.1.tar.xz 317984 SHA256 4a55e539f129a23e3471b7f25f8dbbd92ea7330c0e90c26e42396db17713b40e SHA512 446ce32e8db22b153c7786292749645715e43c134e7fa00f81b7782a48163745307d396dbdd7765a63ec9514bec2f032f681028c55264e0fcf879c5e26fc9433 WHIRLPOOL e4fdcee746c5409ee751d573e8aae8b56dbb20f8c875d2d4102f459fb569e539ae79480f09bf5cd6e534d1e154f08913cb99b6d7993fc33a59a14a60273a4a44
+DIST mate-indicator-applet-1.14.1.tar.xz 315480 SHA256 78ec8cc717ce8e7e2cad5a4f408f8d2f227bbf7826e1c7732853d71f648b7896 SHA512 868f85546780d52aaadaa63ec14a8e92e673396653cebf7c5a9d0de459fc62d346fb10836298bf604eb50c63e5390cedd08576fb8903aeabdf2e2c4de5fc638f WHIRLPOOL 7a10da818fd3e9587d314a27bbf35fd1e034c01f1e069b668201cff09d38b18aa7a9755efa0419152df8bdd07827100692126abfceabd0cc566bc95d356e4720
diff --git a/mate-extra/mate-indicator-applet/mate-indicator-applet-1.14.1.ebuild b/mate-extra/mate-indicator-applet/mate-indicator-applet-1.14.1.ebuild
new file mode 100644
index 000000000000..005272549324
--- /dev/null
+++ b/mate-extra/mate-indicator-applet/mate-indicator-applet-1.14.1.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+inherit mate versionator
+
+if [[ ${PV} != 9999 ]]; then
+ KEYWORDS="~amd64 ~arm ~x86"
+fi
+
+DESCRIPTION="MATE indicator applet"
+LICENSE="GPL-2 FDL-1.1 LGPL-2"
+SLOT="0"
+
+IUSE="gtk3"
+
+COMMON_DEPEND="
+ >=mate-base/mate-panel-1.8[gtk3(-)=]
+ !gtk3? (
+ >=dev-libs/libindicator-0.3.90:0
+ >=x11-libs/gtk+-2.24:2
+ )
+ gtk3? (
+ >=dev-libs/libindicator-0.3.90:3
+ >=x11-libs/gtk+-3.0:3
+ )"
+
+RDEPEND="${COMMON_DEPEND}"
+
+DEPEND="${COMMON_DEPEND}
+ >=dev-util/intltool-0.35.0
+ virtual/pkgconfig"
+
+src_configure() {
+ mate_src_configure \
+ --with-gtk=$(usex gtk3 3.0 2.0)
+}