summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGeorgy Yakovlev <gyakovlev@gentoo.org>2021-04-17 17:48:15 -0700
committerGeorgy Yakovlev <gyakovlev@gentoo.org>2021-04-17 17:48:15 -0700
commit1a029fb605c3ecc4713b069ae9391789a66dce37 (patch)
treea1ca1b9d54d618c4776ab3d13f3a6bcbac9b24ad
parentdev-python/loguru: add python3_9 support (diff)
downloadgentoo-1a029fb6.tar.gz
gentoo-1a029fb6.tar.bz2
gentoo-1a029fb6.zip
dev-python/requests_pkcs12: add python3_9 support
Package-Manager: Portage-3.0.18, Repoman-3.0.3 Signed-off-by: Georgy Yakovlev <gyakovlev@gentoo.org>
-rw-r--r--dev-python/requests_pkcs12/requests_pkcs12-1.7.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/requests_pkcs12/requests_pkcs12-1.7.ebuild b/dev-python/requests_pkcs12/requests_pkcs12-1.7.ebuild
index 83e11dd2c53a..8eba6ee25358 100644
--- a/dev-python/requests_pkcs12/requests_pkcs12-1.7.ebuild
+++ b/dev-python/requests_pkcs12/requests_pkcs12-1.7.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_{7,8,9} )
inherit distutils-r1
DESCRIPTION="Adds PKCS#12 support to the Python requests library in a clean way"