summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlex Brandt <alunduil@gentoo.org>2015-08-18 19:30:13 -0500
committerAlex Brandt <alunduil@gentoo.org>2015-08-18 19:30:41 -0500
commit1ef2b9584ea677cb72a4b5e360f210705c7171e5 (patch)
treed9034e7898601f3c87c9bbf6d8803af988d60d0d
parentdev-python/torment: add version 2.0.4 (diff)
downloadgentoo-1ef2b9584ea677cb72a4b5e360f210705c7171e5.tar.gz
gentoo-1ef2b9584ea677cb72a4b5e360f210705c7171e5.tar.bz2
gentoo-1ef2b9584ea677cb72a4b5e360f210705c7171e5.zip
dev-python/torment: remove version 2.0.1
Package-Manager: portage-2.2.20.1
-rw-r--r--dev-python/torment/Manifest1
-rw-r--r--dev-python/torment/torment-2.0.1.ebuild46
2 files changed, 0 insertions, 47 deletions
diff --git a/dev-python/torment/Manifest b/dev-python/torment/Manifest
index 8c9b0af86d90..0ebd1a7147e9 100644
--- a/dev-python/torment/Manifest
+++ b/dev-python/torment/Manifest
@@ -1,4 +1,3 @@
-DIST torment-2.0.1.tar.gz 23272 SHA256 882f33063ade787ea94ee7b69755632b2a28b26502441732bb381eb6adbe5e6c SHA512 a14645d945c9efe1a84005d098f7ea9a108316295d900c9b78746dc7b2472d9062be6de27f6cfbb4a35e36f118fc768a09a9eab414174fdabd07d895f5fb1a53 WHIRLPOOL e444c27873224751d5fb067c949e27cfcaf54f2ef49b083cc8af6b66ac93485e4f0559c36d6b047896651e04db73a244a7e019b469217acc89c069a0535e5ab6
DIST torment-2.0.2.tar.gz 23291 SHA256 09950e60289921cd21403f00b1dc5643dd1c143b6e963bd0ca1e7a6928b18425 SHA512 4f0cbfd080053cc7a8f4556012516d8e7647d6f42e232288b24e84fafdcb36a5098f1e24b734ca62d2e4ce34883e25fdc94795b71835ad3863af670edc200853 WHIRLPOOL 1a3b7e352d2e1667d2b513b8810b58cf01cc15d4439b6a3f2b578d88928b1d687d6e60037e061e3dd412a064dca65909a191e93785bbfa5285a023d8d548ba15
DIST torment-2.0.3.tar.gz 23457 SHA256 577fb8227087100ec1e3c29fc422dfab8813f77881f74b7f68b41a7a9abde9ca SHA512 a112fdd20da24ecf2ac0d8acb50e226bdc60cd78ce2b903333cde20fa78c593e31ff5ef9922c0b9f5cd32ac5c910ee287f2534ff5669cd21b12a66a485d0f409 WHIRLPOOL 060fa7ec2200b7fddddd1fd128ca09ad0f30314707da7cf393e30c614f894169f3724c51ab4e2c2627ba51a1345a6079b804c5ce0f02f2dae54090bbd2b20cb9
DIST torment-2.0.4.tar.gz 27980 SHA256 1968ffe76f4e759c0857828eff30074fbdcff72c2ff23ef13023c1cdd7608037 SHA512 aa6689387648b0c659487c99dbdfac14e2bdb9dfdaf5d1b777ccb50755bbf5ce0c576ed4682bb9ebcd55ed8babc4c5727e01b9843206bee26561b0b930a0d4c4 WHIRLPOOL 27c50a9dc61108ddc2feaa5c88fbde8a4eb6032b2fdbdf9eb7aaa1b2ad6d7a8c5700e48bba1e5aaa5b2fd679e150881827e4622ce3f65cc601093691a7a2aca0
diff --git a/dev-python/torment/torment-2.0.1.ebuild b/dev-python/torment/torment-2.0.1.ebuild
deleted file mode 100644
index f890bde9a256..000000000000
--- a/dev-python/torment/torment-2.0.1.ebuild
+++ /dev/null
@@ -1,46 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-PYTHON_COMPAT=( python3_3 python3_4 )
-
-inherit distutils-r1
-
-DESCRIPTION="A Study in Fixture Based Testing Frameworking"
-HOMEPAGE="https://github.com/kumoru/torment"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="doc test"
-
-CDEPEND="dev-python/mypy[${PYTHON_USEDEP}]"
-DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
- doc? (
- dev-python/sphinx[${PYTHON_USEDEP}]
- dev-python/sphinx_rtd_theme[${PYTHON_USEDEP}]
- )
- test? (
- ${CDEPEND}
- dev-python/coverage[${PYTHON_USEDEP}]
- dev-python/nose[${PYTHON_USEDEP}]
- )
-"
-RDEPEND="${CDEPEND}"
-
-python_compile_all() {
- use doc && esetup.py build_sphinx
-}
-
-python_test() {
- nosetests || die "Tests failed on ${EPYTHON}"
-}
-
-python_install_all() {
- use doc && local HTML_DOCS=( docs/_build/html/. )
-
- distutils-r1_python_install_all
-}