summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2017-07-29 22:29:21 +0200
committerPatrice Clement <monsieurp@gentoo.org>2017-07-29 22:29:21 +0200
commit2216890bc84b83e09619ca8086d51a2f36cfab59 (patch)
treee3c9d50d920d1309f4a3a65bb4a6dde1ee6d2219
parentsys-block/tgt: cleanup (diff)
downloadgentoo-2216890bc84b83e09619ca8086d51a2f36cfab59.tar.gz
gentoo-2216890bc84b83e09619ca8086d51a2f36cfab59.tar.bz2
gentoo-2216890bc84b83e09619ca8086d51a2f36cfab59.zip
app-vim/neocomplcache: rename script to avoid file collision.
Gentoo-Bug: https://bugs.gentoo.org/426880 Package-Manager: Portage-2.3.6, Repoman-2.3.1
-rw-r--r--app-vim/neocomplcache/neocomplcache-7.1-r1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-vim/neocomplcache/neocomplcache-7.1-r1.ebuild b/app-vim/neocomplcache/neocomplcache-7.1-r1.ebuild
new file mode 100644
index 000000000000..ae2a54cd75d8
--- /dev/null
+++ b/app-vim/neocomplcache/neocomplcache-7.1-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: ultimate auto completion system"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=2620"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+src_prepare() {
+ default
+
+ mv autoload/vital.vim "autoload/${PN}vital.vim" || die
+}