summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Orlitzky <mjo@gentoo.org>2015-10-30 21:06:46 -0400
committerMichael Orlitzky <mjo@gentoo.org>2015-10-30 22:21:42 -0400
commit24cc464d62edb689021380d2573f107512b5371f (patch)
tree7c8f8395579ce84b6ac3951712d3bd7b4a14b1d4
parentdev-lang/php: remove redundant "if use oci8-instant-client" check. (diff)
downloadgentoo-24cc464d.tar.gz
gentoo-24cc464d.tar.bz2
gentoo-24cc464d.zip
dev-lang/php: remove second redundant "if use oci8-instant-client" check.
This fixes the same issue as 7c05e6f, but in another spot in the ebuild. Gentoo-Bug: 551526 Package-Manager: portage-2.2.20.1
-rw-r--r--dev-lang/php/php-5.6.15.ebuild7
-rw-r--r--dev-lang/php/php-7.0.0_rc5.ebuild7
2 files changed, 4 insertions, 10 deletions
diff --git a/dev-lang/php/php-5.6.15.ebuild b/dev-lang/php/php-5.6.15.ebuild
index 3f663ec5d28c..7fc954ce6577 100644
--- a/dev-lang/php/php-5.6.15.ebuild
+++ b/dev-lang/php/php-5.6.15.ebuild
@@ -478,11 +478,8 @@ src_configure() {
$(use_with mysql pdo-mysql ${mysqllib})
$(use_with postgres pdo-pgsql )
$(use_with sqlite pdo-sqlite ${EPREFIX}/usr)
- $(use_with odbc pdo-odbc unixODBC,${EPREFIX}/usr)"
- if use oci8-instant-client ; then
- my_conf+="
- $(use_with oci8-instant-client pdo-oci)"
- fi
+ $(use_with odbc pdo-odbc unixODBC,${EPREFIX}/usr)
+ $(use_with oci8-instant-client pdo-oci)"
fi
# readline/libedit support
diff --git a/dev-lang/php/php-7.0.0_rc5.ebuild b/dev-lang/php/php-7.0.0_rc5.ebuild
index 8043ddf17b06..41ebf46c0f1f 100644
--- a/dev-lang/php/php-7.0.0_rc5.ebuild
+++ b/dev-lang/php/php-7.0.0_rc5.ebuild
@@ -454,11 +454,8 @@ src_configure() {
$(use_with mysql pdo-mysql ${mysqllib})
$(use_with postgres pdo-pgsql )
$(use_with sqlite pdo-sqlite ${EPREFIX}/usr)
- $(use_with odbc pdo-odbc unixODBC,${EPREFIX}/usr)"
- if use oci8-instant-client ; then
- my_conf+="
- $(use_with oci8-instant-client pdo-oci)"
- fi
+ $(use_with odbc pdo-odbc unixODBC,${EPREFIX}/usr)
+ $(use_with oci8-instant-client pdo-oci)"
fi
# readline/libedit support