summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-02-10 14:05:33 +0100
committerMichał Górny <mgorny@gentoo.org>2020-02-10 14:26:18 +0100
commit26825f48721e00e70ebf2d9527f05e16d4df2a63 (patch)
tree5fd4d209df3984bbf0a50e4db67305ea9a12edca
parentnet-libs/libsoup: Remove py2 where possible (diff)
downloadgentoo-26825f48721e00e70ebf2d9527f05e16d4df2a63.tar.gz
gentoo-26825f48721e00e70ebf2d9527f05e16d4df2a63.tar.bz2
gentoo-26825f48721e00e70ebf2d9527f05e16d4df2a63.zip
net-libs/nodejs: Remove py2 where possible
Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--net-libs/nodejs/nodejs-12.14.0.ebuild2
-rw-r--r--net-libs/nodejs/nodejs-12.15.0.ebuild2
-rw-r--r--net-libs/nodejs/nodejs-13.8.0.ebuild2
-rw-r--r--net-libs/nodejs/nodejs-99999999.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/net-libs/nodejs/nodejs-12.14.0.ebuild b/net-libs/nodejs/nodejs-12.14.0.ebuild
index 1d622544b67b..511d490c1153 100644
--- a/net-libs/nodejs/nodejs-12.14.0.ebuild
+++ b/net-libs/nodejs/nodejs-12.14.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+PYTHON_COMPAT=( python3_{6,7} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 flag-o-matic pax-utils python-any-r1 toolchain-funcs xdg-utils
diff --git a/net-libs/nodejs/nodejs-12.15.0.ebuild b/net-libs/nodejs/nodejs-12.15.0.ebuild
index 217d400d971a..f1734688f143 100644
--- a/net-libs/nodejs/nodejs-12.15.0.ebuild
+++ b/net-libs/nodejs/nodejs-12.15.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+PYTHON_COMPAT=( python3_{6,7} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 flag-o-matic pax-utils python-any-r1 toolchain-funcs xdg-utils
diff --git a/net-libs/nodejs/nodejs-13.8.0.ebuild b/net-libs/nodejs/nodejs-13.8.0.ebuild
index 35f1444b8a49..16dce04460c4 100644
--- a/net-libs/nodejs/nodejs-13.8.0.ebuild
+++ b/net-libs/nodejs/nodejs-13.8.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+PYTHON_COMPAT=( python3_{6,7} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 flag-o-matic pax-utils python-any-r1 toolchain-funcs xdg-utils
diff --git a/net-libs/nodejs/nodejs-99999999.ebuild b/net-libs/nodejs/nodejs-99999999.ebuild
index aad8df6897f2..70a17cfbe3b0 100644
--- a/net-libs/nodejs/nodejs-99999999.ebuild
+++ b/net-libs/nodejs/nodejs-99999999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7}} )
+PYTHON_COMPAT=( python3_{6,7} )
PYTHON_REQ_USE="threads(+)"
inherit bash-completion-r1 flag-o-matic git-r3 pax-utils python-any-r1 toolchain-funcs xdg-utils