summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-02 07:21:21 +0100
committerSam James <sam@gentoo.org>2021-04-12 23:50:09 +0100
commit26fdab4ba6c8514f105d858b45010aea050e9874 (patch)
tree53c4af39109f9429c6ea15551eab6c4c872fc89c
parentapp-misc/task: fix variable references (diff)
downloadgentoo-26fdab4ba6c8514f105d858b45010aea050e9874.tar.gz
gentoo-26fdab4ba6c8514f105d858b45010aea050e9874.tar.bz2
gentoo-26fdab4ba6c8514f105d858b45010aea050e9874.zip
app-vim/vim-go: fix variable references
Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--app-vim/vim-go/vim-go-1.13.ebuild5
-rw-r--r--app-vim/vim-go/vim-go-1.19.ebuild5
2 files changed, 6 insertions, 4 deletions
diff --git a/app-vim/vim-go/vim-go-1.13.ebuild b/app-vim/vim-go/vim-go-1.13.ebuild
index 39d68cf0d91e..13ca24a19263 100644
--- a/app-vim/vim-go/vim-go-1.13.ebuild
+++ b/app-vim/vim-go/vim-go-1.13.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -8,10 +8,11 @@ inherit vim-plugin
DESCRIPTION="vim plugin: Go development plugin for Vim"
HOMEPAGE="https://github.com/fatih/vim-go"
SRC_URI="https://github.com/fatih/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
LICENSE="BSD"
KEYWORDS="amd64 x86"
-VIM_PLUGIN_HELPFILES="$PN"
+VIM_PLUGIN_HELPFILES="${PN}"
RESTRICT="test"
diff --git a/app-vim/vim-go/vim-go-1.19.ebuild b/app-vim/vim-go/vim-go-1.19.ebuild
index af04db9720d6..34139c8cfca2 100644
--- a/app-vim/vim-go/vim-go-1.19.ebuild
+++ b/app-vim/vim-go/vim-go-1.19.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -8,10 +8,11 @@ inherit vim-plugin
DESCRIPTION="vim plugin: Go development plugin for Vim"
HOMEPAGE="https://github.com/fatih/vim-go"
SRC_URI="https://github.com/fatih/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
LICENSE="BSD"
KEYWORDS="~amd64 ~x86"
-VIM_PLUGIN_HELPFILES="$PN"
+VIM_PLUGIN_HELPFILES="${PN}"
RESTRICT="test"