summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2018-01-05 18:01:37 +0100
committerUlrich Müller <ulm@gentoo.org>2018-01-05 18:02:29 +0100
commit2a6414f7ff7108731e9ce993137db96549fc1f0b (patch)
tree0ee92cdef0937c2492fe83b5256f27be439226d1
parentapp-emulation/wine-any: Test LINGUAS rather than linguas_* USE flags. (diff)
downloadgentoo-2a6414f7ff7108731e9ce993137db96549fc1f0b.tar.gz
gentoo-2a6414f7ff7108731e9ce993137db96549fc1f0b.tar.bz2
gentoo-2a6414f7ff7108731e9ce993137db96549fc1f0b.zip
app-emulation/wine-d3d9: Test LINGUAS rather than linguas_* USE flags.
Package-Manager: Portage-2.3.19, Repoman-2.3.6
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.0-r1.ebuild4
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.17-r1.ebuild4
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.18.ebuild4
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-2.19.ebuild4
-rw-r--r--app-emulation/wine-d3d9/wine-d3d9-9999.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.0-r1.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.0-r1.ebuild
index 8942399bdde4..a9f266933477 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.0-r1.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -518,7 +518,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.17-r1.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.17-r1.ebuild
index 89a37fcf7162..025c48963fb4 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.17-r1.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.17-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -520,7 +520,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.18.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.18.ebuild
index 339d78dd9057..da487c385dc3 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.18.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.18.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -516,7 +516,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"
diff --git a/app-emulation/wine-d3d9/wine-d3d9-2.19.ebuild b/app-emulation/wine-d3d9/wine-d3d9-2.19.ebuild
index 339d78dd9057..da487c385dc3 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-2.19.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-2.19.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -516,7 +516,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"
diff --git a/app-emulation/wine-d3d9/wine-d3d9-9999.ebuild b/app-emulation/wine-d3d9/wine-d3d9-9999.ebuild
index 339d78dd9057..da487c385dc3 100644
--- a/app-emulation/wine-d3d9/wine-d3d9-9999.ebuild
+++ b/app-emulation/wine-d3d9/wine-d3d9-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -516,7 +516,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"