summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2023-01-27 15:10:02 +0200
committerArthur Zamarin <arthurzam@gentoo.org>2023-01-27 15:14:27 +0200
commit2fe0db8eeab12fafb8e84b9a18a311e5dfdbb502 (patch)
treefe2eb35a5b2af781f553a68098cf27eed292a70f
parentdev-python/django-taggit: enable py3.11 (diff)
downloadgentoo-2fe0db8eeab12fafb8e84b9a18a311e5dfdbb502.tar.gz
gentoo-2fe0db8eeab12fafb8e84b9a18a311e5dfdbb502.tar.bz2
gentoo-2fe0db8eeab12fafb8e84b9a18a311e5dfdbb502.zip
dev-python/django-taggit: drop 3.0.0
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
-rw-r--r--dev-python/django-taggit/Manifest1
-rw-r--r--dev-python/django-taggit/django-taggit-3.0.0.ebuild28
2 files changed, 0 insertions, 29 deletions
diff --git a/dev-python/django-taggit/Manifest b/dev-python/django-taggit/Manifest
index ee6e6c0d257e..2267035622a5 100644
--- a/dev-python/django-taggit/Manifest
+++ b/dev-python/django-taggit/Manifest
@@ -1,2 +1 @@
-DIST django-taggit-3.0.0.tar.gz 57380 BLAKE2B 67ce6adde1bcba3a9fc8f11af4135dd1a2ee75892e26d4de9970f84111c1cf73f65bc58a2de45c75b98b0c5da9b8a6077af76d1e0561ce8a5e78828db8f40226 SHA512 e44a5f4f8293560cecb1ba39035241f209f21803521d3e2f3102e04add9778ebc15b0da6994f0a51b6c55274318b4cabce33805952f8bbaad16ecc3c03070e10
DIST django-taggit-3.1.0.tar.gz 58238 BLAKE2B ea5c90300383294daf80315b013dc1171d94fe4994cdf58a9364666a879672bd5af35f3c620673cb0a9139d2a224bc06d58f933ae94ccd8a65b947c76ab0a0ca SHA512 8654b703cb9b3848a5185f1b88826a80eed44f00993d6272e8fbec1145e6c30be4c0840a0d6e88544d2f927c7c288c2be94e3df61cbe34c37f1f213a1bf0780d
diff --git a/dev-python/django-taggit/django-taggit-3.0.0.ebuild b/dev-python/django-taggit/django-taggit-3.0.0.ebuild
deleted file mode 100644
index 4c5a3a08f392..000000000000
--- a/dev-python/django-taggit/django-taggit-3.0.0.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{9..10} )
-DISTUTILS_USE_PEP517=setuptools
-inherit distutils-r1
-
-DESCRIPTION="Simple tagging for Django"
-HOMEPAGE="https://github.com/jazzband/django-taggit"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/django-2.2[${PYTHON_USEDEP}]
- dev-python/djangorestframework[${PYTHON_USEDEP}]"
-BDEPEND="test? ( ${RDEPEND} )"
-
-python_test() {
- "${EPYTHON}" -m django test -v 2 --settings=tests.settings ||
- die "Tests failed with ${EPYTHON}"
-}