summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorUlrich Müller <ulm@gentoo.org>2018-01-05 17:56:58 +0100
committerUlrich Müller <ulm@gentoo.org>2018-01-05 18:02:28 +0100
commit30e30248f915b4e1eec45a6258733bc2377808a9 (patch)
tree33e74c2757d8705fa857f342cd4c9bb7f8ea561b
parentapp-emulation/wine-staging: Test LINGUAS rather than linguas_* USE flags. (diff)
downloadgentoo-30e30248f915b4e1eec45a6258733bc2377808a9.tar.gz
gentoo-30e30248f915b4e1eec45a6258733bc2377808a9.tar.bz2
gentoo-30e30248f915b4e1eec45a6258733bc2377808a9.zip
app-emulation/wine-vanilla: Test LINGUAS rather than linguas_* USE flags.
Package-Manager: Portage-2.3.19, Repoman-2.3.6
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.0-r1.ebuild4
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.0.1-r1.ebuild4
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.0.2-r1.ebuild4
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.0.3.ebuild4
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.18-r2.ebuild4
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.19-r1.ebuild4
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-2.20.ebuild4
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-9999.ebuild4
8 files changed, 16 insertions, 16 deletions
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.0-r1.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.0-r1.ebuild
index 461b5755cd2d..335977722cce 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.0-r1.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -483,7 +483,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.0.1-r1.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.0.1-r1.ebuild
index 1044daaffa8e..2c3f7718e5db 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.0.1-r1.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.0.1-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -483,7 +483,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.0.2-r1.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.0.2-r1.ebuild
index 1044daaffa8e..2c3f7718e5db 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.0.2-r1.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.0.2-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -483,7 +483,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.0.3.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.0.3.ebuild
index 1339f35fceb8..4640db58653c 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.0.3.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.0.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -479,7 +479,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.18-r2.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.18-r2.ebuild
index af944ca59599..33970dd603d7 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.18-r2.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.18-r2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -481,7 +481,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.19-r1.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.19-r1.ebuild
index af944ca59599..33970dd603d7 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.19-r1.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.19-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -481,7 +481,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"
diff --git a/app-emulation/wine-vanilla/wine-vanilla-2.20.ebuild b/app-emulation/wine-vanilla/wine-vanilla-2.20.ebuild
index 7c70544b3d4d..9a28d063f804 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-2.20.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-2.20.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -483,7 +483,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"
diff --git a/app-emulation/wine-vanilla/wine-vanilla-9999.ebuild b/app-emulation/wine-vanilla/wine-vanilla-9999.ebuild
index 7c70544b3d4d..9a28d063f804 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-9999.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -483,7 +483,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
local l
for l in de fr pl; do
- use linguas_${l} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
+ has ${l} ${LINGUAS} || rm -rf "${D%/}${MY_MANDIR}"/${l}*
done
eval "${glob_state}"