summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2019-01-27 17:33:12 -0600
committerMatthew Thode <prometheanfire@gentoo.org>2019-01-27 18:25:20 -0600
commit41707998e921f170c1e7b87d00fc2793eddddf72 (patch)
tree1d4e73b8b75cf449ba5f2fab1bd181168b60ffc2
parentdev-python/stestr: add py37 support (diff)
downloadgentoo-41707998.tar.gz
gentoo-41707998.tar.bz2
gentoo-41707998.zip
dev-python/pep8: add py37 support
Package-Manager: Portage-2.3.51, Repoman-2.3.12 Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
-rw-r--r--dev-python/pep8/pep8-1.7.0.ebuild4
-rw-r--r--dev-python/pep8/pep8-1.7.1.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/pep8/pep8-1.7.0.ebuild b/dev-python/pep8/pep8-1.7.0.ebuild
index 17171746b219..b8c12b905541 100644
--- a/dev-python/pep8/pep8-1.7.0.ebuild
+++ b/dev-python/pep8/pep8-1.7.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
inherit distutils-r1
diff --git a/dev-python/pep8/pep8-1.7.1.ebuild b/dev-python/pep8/pep8-1.7.1.ebuild
index 65635dc47208..6466dc21e306 100644
--- a/dev-python/pep8/pep8-1.7.1.ebuild
+++ b/dev-python/pep8/pep8-1.7.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
inherit distutils-r1