summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2020-01-26 14:32:47 -0600
committerWilliam Hubbs <williamh@gentoo.org>2020-01-26 14:32:47 -0600
commit4563b30e623ddcebc6e510bc51fb97af7ce9272e (patch)
tree52cd3317cbead0856d50291ca47b94e3444207c7
parentdev-python/django-tables2: 2.2.1 bump (diff)
downloadgentoo-4563b30e623ddcebc6e510bc51fb97af7ce9272e.tar.gz
gentoo-4563b30e623ddcebc6e510bc51fb97af7ce9272e.tar.bz2
gentoo-4563b30e623ddcebc6e510bc51fb97af7ce9272e.zip
dev-python/django-taggit: 1.2.0 bump
Signed-off-by: William Hubbs <williamh@gentoo.org>
-rw-r--r--dev-python/django-taggit/Manifest1
-rw-r--r--dev-python/django-taggit/django-taggit-1.2.0.ebuild20
2 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/django-taggit/Manifest b/dev-python/django-taggit/Manifest
index 6e518049a020..95677e469ba1 100644
--- a/dev-python/django-taggit/Manifest
+++ b/dev-python/django-taggit/Manifest
@@ -1,2 +1,3 @@
DIST django-taggit-0.24.0.tar.gz 44534 BLAKE2B 7a7c756cebc57bc870407d85b81c527ca7cfa5933050e02e5ea5ad18e2879732ea8993c725a4a8b1ded95bcefae3a8f4afa7c38d323bde347be7fb8a5d36c229 SHA512 669fd69c8c66dc4561fa87e94c7277d3de9aeb14136e8911b542dd3e6af84751781f5985c63deba5defedfa80e6650cafd608e206932ff4dfdfc80f796035a8c
DIST django-taggit-1.1.0.tar.gz 41780 BLAKE2B 9f9460bc2f8fe3e42ca3c9f206e23f48c3761b486db026a4818e0a3934064bbe467a477b81cca0d8f133233db17558de2dc40779748a190408af090f8ce942d3 SHA512 974c1ef77e28b764707aceb9c5030c531ac57ea25ee112e46bf6c100f9ccfb186fe8681042425de25850b04b8925d844af9d35d4221f86e4426529037a47d36e
+DIST django-taggit-1.2.0.tar.gz 42938 BLAKE2B 0de8e942c28ce1b268742150061c78221aa957c2574d3df617e72f71104287e73f14fa66ade1e8642459cb1f0400e8d0f995ccd1fe7182bd8f980bb5b3595448 SHA512 7e074ba5ce2399ae0a85da0726b8a945b1da5c22afa9f6fe47b1ad6d65257b54de3b9596091872a48a8a12f53393bdea97aee5f32e42cb0658ae39475a003c78
diff --git a/dev-python/django-taggit/django-taggit-1.2.0.ebuild b/dev-python/django-taggit/django-taggit-1.2.0.ebuild
new file mode 100644
index 000000000000..26a38263ae77
--- /dev/null
+++ b/dev-python/django-taggit/django-taggit-1.2.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_6 python3_7 )
+inherit distutils-r1
+
+DESCRIPTION="simple tagging for django"
+HOMEPAGE="https://github.com/jazzband/django-taggit"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+RDEPEND=">=dev-python/django-1.11[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"