summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZamarin Arthur <arthurzam@gmail.com>2021-05-25 09:46:29 +0300
committerMichał Górny <mgorny@gentoo.org>2021-05-25 18:04:47 +0200
commit46daa83092699ede607ee2d52da85f32d21a2e8c (patch)
tree0e6c4240efedae020fea76eadd7228cc54beedff
parentapp-vim/vim-latex: bump to python 3.9, 3.10 (diff)
downloadgentoo-46daa830.tar.gz
gentoo-46daa830.tar.bz2
gentoo-46daa830.zip
dev-python/python-evdev: bump to python 3.9, 3.10
passes tests Signed-off-by: Zamarin Arthur <arthurzam@gmail.com> Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--dev-python/python-evdev/python-evdev-1.4.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/python-evdev/python-evdev-1.4.0.ebuild b/dev-python/python-evdev/python-evdev-1.4.0.ebuild
index 4203b1499531..9dea3a603023 100644
--- a/dev-python/python-evdev/python-evdev-1.4.0.ebuild
+++ b/dev-python/python-evdev/python-evdev-1.4.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{7..10} )
inherit distutils-r1
@@ -20,7 +20,7 @@ distutils_enable_tests pytest
python_compile() {
distutils-r1_python_compile build_ecodes \
--evdev-headers \
- "${SYSROOT}"/usr/include/linux/input.h:"${SYSROOT}"/usr/include/linux/input-event-codes.h
+ "${SYSROOT}/usr/include/linux/input.h:${SYSROOT}/usr/include/linux/input-event-codes.h"
}
python_test() {