summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-02 12:20:19 +0100
committerSam James <sam@gentoo.org>2021-04-02 14:00:04 +0000
commit483fa248c537037e1d5a5ee1f3a57a2b6cb33cb6 (patch)
treed971fff81231051ff1666b52e92901f19362876b
parentx11-plugins/gkrellm-bluez: fix DEPEND typo (diff)
downloadgentoo-483fa248c537037e1d5a5ee1f3a57a2b6cb33cb6.tar.gz
gentoo-483fa248c537037e1d5a5ee1f3a57a2b6cb33cb6.tar.bz2
gentoo-483fa248c537037e1d5a5ee1f3a57a2b6cb33cb6.zip
www-apache/mod_qos: fix DEPEND typo
Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--www-apache/mod_qos/mod_qos-11.61.ebuild5
-rw-r--r--www-apache/mod_qos/mod_qos-11.65.ebuild5
-rw-r--r--www-apache/mod_qos/mod_qos-11.66.ebuild5
3 files changed, 9 insertions, 6 deletions
diff --git a/www-apache/mod_qos/mod_qos-11.61.ebuild b/www-apache/mod_qos/mod_qos-11.61.ebuild
index b7bb23e76819..9cfad84c4f10 100644
--- a/www-apache/mod_qos/mod_qos-11.61.ebuild
+++ b/www-apache/mod_qos/mod_qos-11.61.ebuild
@@ -1,7 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
+
inherit autotools apache-module
DESCRIPTION="A QOS module for the apache webserver"
@@ -19,7 +20,7 @@ RDEPEND="
media-libs/libpng:0=
sys-libs/zlib:0=
"
-DEPEND="${DEPEND}"
+DEPEND="${RDEPEND}"
APXS2_S="${S}/apache2"
APACHE2_MOD_CONF="10_${PN}"
diff --git a/www-apache/mod_qos/mod_qos-11.65.ebuild b/www-apache/mod_qos/mod_qos-11.65.ebuild
index 765632d044a6..7d7ff9dfbeff 100644
--- a/www-apache/mod_qos/mod_qos-11.65.ebuild
+++ b/www-apache/mod_qos/mod_qos-11.65.ebuild
@@ -1,7 +1,8 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
+
inherit autotools apache-module
DESCRIPTION="A QOS module for the apache webserver"
@@ -19,7 +20,7 @@ RDEPEND="
media-libs/libpng:0=
sys-libs/zlib:0=
"
-DEPEND="${DEPEND}"
+DEPEND="${RDEPEND}"
APXS2_S="${S}/apache2"
APACHE2_MOD_CONF="10_${PN}"
diff --git a/www-apache/mod_qos/mod_qos-11.66.ebuild b/www-apache/mod_qos/mod_qos-11.66.ebuild
index 9659eec93ecb..32b1e831b2e3 100644
--- a/www-apache/mod_qos/mod_qos-11.66.ebuild
+++ b/www-apache/mod_qos/mod_qos-11.66.ebuild
@@ -1,7 +1,8 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
+
inherit autotools apache-module
DESCRIPTION="A QOS module for the apache webserver"
@@ -20,7 +21,7 @@ RDEPEND="
media-libs/libpng:0=
sys-libs/zlib:0=
"
-DEPEND="${DEPEND}"
+DEPEND="${RDEPEND}"
APXS2_S="${S}/apache2"
APACHE2_MOD_CONF="10_${PN}"