summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Evans <grknight@gentoo.org>2017-03-02 10:10:22 -0500
committerBrian Evans <grknight@gentoo.org>2017-03-02 10:10:22 -0500
commit56fbebe8faf712c73564053614d25f3444a18c50 (patch)
treebc88343e4329fde53d295c2bd66e673529312381
parenteclass: new eclass php-pear-r2 to replace php-pear* (diff)
downloadgentoo-56fbebe8.tar.gz
gentoo-56fbebe8.tar.bz2
gentoo-56fbebe8.zip
dev-php/YAML: New revision to utilize the php-pear-r2 eclass
Package-Manager: Portage-2.3.3, Repoman-2.3.1
-rw-r--r--dev-php/YAML/YAML-1.0.6-r2.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-php/YAML/YAML-1.0.6-r2.ebuild b/dev-php/YAML/YAML-1.0.6-r2.ebuild
new file mode 100644
index 000000000000..e0c37b93855f
--- /dev/null
+++ b/dev-php/YAML/YAML-1.0.6-r2.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PHP_PEAR_CHANNEL="${FILESDIR}/channel.xml"
+PHP_PEAR_URI="pear.symfony-project.com"
+PHP_PEAR_PN="YAML"
+
+inherit php-pear-r2
+
+DESCRIPTION="The Symfony YAML Component"
+HOMEPAGE="http://pear.symfony-project.com/"
+SRC_URI="http://pear.symfony-project.com/get/${PEAR_P}.tgz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~x86"
+IUSE=""