summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2018-01-02 23:50:57 +0100
committerMichał Górny <mgorny@gentoo.org>2018-01-03 10:11:22 +0100
commit5738c771fc548b2be5be0645d8d819827eb39b0f (patch)
tree692b0d7d7f78c76666784126f88c75fead48845a
parentdev-python/ddt: Clean old up (diff)
downloadgentoo-5738c771.tar.gz
gentoo-5738c771.tar.bz2
gentoo-5738c771.zip
dev-python/decorator: Clean old up
-rw-r--r--dev-python/decorator/Manifest3
-rw-r--r--dev-python/decorator/decorator-4.0.10.ebuild30
-rw-r--r--dev-python/decorator/decorator-4.0.11.ebuild30
-rw-r--r--dev-python/decorator/decorator-4.0.2.ebuild29
4 files changed, 0 insertions, 92 deletions
diff --git a/dev-python/decorator/Manifest b/dev-python/decorator/Manifest
index 622aa354fc95..51741f810692 100644
--- a/dev-python/decorator/Manifest
+++ b/dev-python/decorator/Manifest
@@ -1,4 +1 @@
-DIST decorator-4.0.10.tar.gz 68560 BLAKE2B 85de8f13d0f766154412a8e6b6352354fb8bfc35fd3c5d03149b0863f0862d0d92447602cad88d47fca78e67887dc31336a98ad569d14e25c36e5a2f1a874a39 SHA512 612c2eafe16536c9b5eda07ea44999d868decbc38beb4207ab3f82325bafd346c431f9c9028f63bbf24573300a81dfb9446a51dee50bb34dc8b478088a541f73
-DIST decorator-4.0.11.tar.gz 70616 BLAKE2B cd8beb1062a209813ca70a218d4857d1d9d2fb8516149dcd44a246c2974450e64ecdefbd192f529bf3fb1af14469179e5b5742c18dd619d038d5aa7782edae4e SHA512 acce545d26c05ad03e4a3889214c3e94d1d47a9ccba42318ff8acb4d9384e676839fdcdb8d501a808f9332f532e4087a60398c273a58e07dfbc02f04f04af69c
-DIST decorator-4.0.2.tar.gz 64850 BLAKE2B 58ac424bc0dd6bf4494ccf23fa237011379a820c64833e42f57d428614b2094957b92467db715f7c199af17968b10e77b604ebe202e281f18ede8fe2f4d454eb SHA512 9f135c9c624557a90619e46002f12d54f8c53045420f524bbc52dee0b488268501467b207ea8f4445a8aa7d119af3e615cd76cbc25c1d1335d3bb581a1045ab3
DIST decorator-4.1.2.tar.gz 32325 BLAKE2B 19754506bf18f03748d61fe3cf85e13e91f5a7b4b3550cf087b1c9506fa2d10a4fb6c32914f7c2078a74ac34f5ffaf0edf8b15aa1f46d2eafa91926c40430dba SHA512 4a4b9dc39de9b3f00eae9b6829136f5d836355d3d719371440f69c33fdddf73636e9faaa8fc35829c64d5c5a61d968ea427267da944c524c22ad08b69fb6f0ff
diff --git a/dev-python/decorator/decorator-4.0.10.ebuild b/dev-python/decorator/decorator-4.0.10.ebuild
deleted file mode 100644
index 9e4800ec9dc2..000000000000
--- a/dev-python/decorator/decorator-4.0.10.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Simplifies the usage of decorators for the average programmer"
-HOMEPAGE="https://pypi.python.org/pypi/decorator https://github.com/micheles/decorator"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-linux ~x86-linux ~x64-macos"
-IUSE="doc"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-
-DOCS=( docs/README.rst )
-
-python_test() {
- "${PYTHON}" src/tests/test.py || die "Tests fail with ${EPYTHON}"
-}
-
-python_install_all() {
- use doc && dodoc documentation.pdf
- distutils-r1_python_install_all
-}
diff --git a/dev-python/decorator/decorator-4.0.11.ebuild b/dev-python/decorator/decorator-4.0.11.ebuild
deleted file mode 100644
index 4fd7970cccc4..000000000000
--- a/dev-python/decorator/decorator-4.0.11.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} pypy pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Simplifies the usage of decorators for the average programmer"
-HOMEPAGE="https://pypi.python.org/pypi/decorator https://github.com/micheles/decorator"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-linux ~x86-linux ~x64-macos"
-IUSE="doc"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-
-DOCS=( docs/README.rst )
-
-python_test() {
- "${PYTHON}" src/tests/test.py || die "Tests fail with ${EPYTHON}"
-}
-
-python_install_all() {
- use doc && dodoc documentation.pdf
- distutils-r1_python_install_all
-}
diff --git a/dev-python/decorator/decorator-4.0.2.ebuild b/dev-python/decorator/decorator-4.0.2.ebuild
deleted file mode 100644
index f438984520f9..000000000000
--- a/dev-python/decorator/decorator-4.0.2.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2017 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5,6} )
-
-inherit distutils-r1
-
-DESCRIPTION="Simplifies the usage of decorators for the average programmer"
-HOMEPAGE="https://pypi.python.org/pypi/decorator https://code.google.com/p/micheles/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 s390 sh sparc x86 ~amd64-linux ~x86-linux ~x64-macos"
-IUSE="doc"
-
-DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
-
-DOCS=( docs/README.rst )
-
-python_test() {
- "${PYTHON}" src/tests/test.py || die "Tests fail with ${EPYTHON}"
-}
-
-python_install_all() {
- use doc && dodoc documentation.pdf
- distutils-r1_python_install_all
-}