summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Hicks <david@hicks.id.au>2017-07-29 10:40:12 +1000
committerMichał Górny <mgorny@gentoo.org>2017-07-30 10:46:04 +0200
commit5882646539764658e24e6f40daffa9e159eb1fc6 (patch)
tree3ae952aa73c4fd1d5b65a0c1b0801f096311a363
parentapp-emulation/s6-overlay: use HTTPS for GitHub (diff)
downloadgentoo-5882646539764658e24e6f40daffa9e159eb1fc6.tar.gz
gentoo-5882646539764658e24e6f40daffa9e159eb1fc6.tar.bz2
gentoo-5882646539764658e24e6f40daffa9e159eb1fc6.zip
app-emulation/wine-any: use HTTPS for GitHub and HOMEPAGE domain
Package-Manager: Portage-2.3.6, Repoman-2.3.3
-rw-r--r--app-emulation/wine-any/wine-any-2.0.ebuild8
-rw-r--r--app-emulation/wine-any/wine-any-2.1.ebuild8
-rw-r--r--app-emulation/wine-any/wine-any-2.10.ebuild8
-rw-r--r--app-emulation/wine-any/wine-any-2.11.ebuild8
-rw-r--r--app-emulation/wine-any/wine-any-2.12.ebuild8
-rw-r--r--app-emulation/wine-any/wine-any-2.2.ebuild8
-rw-r--r--app-emulation/wine-any/wine-any-2.3.ebuild8
-rw-r--r--app-emulation/wine-any/wine-any-2.4.ebuild8
-rw-r--r--app-emulation/wine-any/wine-any-2.5.ebuild8
-rw-r--r--app-emulation/wine-any/wine-any-2.6.ebuild8
-rw-r--r--app-emulation/wine-any/wine-any-2.7.ebuild8
-rw-r--r--app-emulation/wine-any/wine-any-2.8.ebuild8
-rw-r--r--app-emulation/wine-any/wine-any-2.9.ebuild8
-rw-r--r--app-emulation/wine-any/wine-any-9999.ebuild8
14 files changed, 56 insertions, 56 deletions
diff --git a/app-emulation/wine-any/wine-any-2.0.ebuild b/app-emulation/wine-any/wine-any-2.0.ebuild
index 013f10ef80b7..cc4a278aebb3 100644
--- a/app-emulation/wine-any/wine-any-2.0.ebuild
+++ b/app-emulation/wine-any/wine-any-2.0.ebuild
@@ -32,14 +32,14 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with optional external patchsets"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- STAGING_EGIT_REPO_URI="git://github.com/wine-compholio/wine-staging.git"
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ STAGING_EGIT_REPO_URI="https://github.com/wine-compholio/wine-staging.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
staging? ( https://github.com/wine-compholio/wine-staging/archive/v${PV}.tar.gz -> ${STAGING_P}.tar.gz )
@@ -400,7 +400,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-any/wine-any-2.1.ebuild b/app-emulation/wine-any/wine-any-2.1.ebuild
index 868fe9c20d9c..e12d2935ba12 100644
--- a/app-emulation/wine-any/wine-any-2.1.ebuild
+++ b/app-emulation/wine-any/wine-any-2.1.ebuild
@@ -32,14 +32,14 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with optional external patchsets"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- STAGING_EGIT_REPO_URI="git://github.com/wine-compholio/wine-staging.git"
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ STAGING_EGIT_REPO_URI="https://github.com/wine-compholio/wine-staging.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
staging? ( https://github.com/wine-compholio/wine-staging/archive/v${PV}.tar.gz -> ${STAGING_P}.tar.gz )
@@ -400,7 +400,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-any/wine-any-2.10.ebuild b/app-emulation/wine-any/wine-any-2.10.ebuild
index 96e7765c5732..381d7e9005bf 100644
--- a/app-emulation/wine-any/wine-any-2.10.ebuild
+++ b/app-emulation/wine-any/wine-any-2.10.ebuild
@@ -32,14 +32,14 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with optional external patchsets"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- STAGING_EGIT_REPO_URI="git://github.com/wine-compholio/wine-staging.git"
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ STAGING_EGIT_REPO_URI="https://github.com/wine-compholio/wine-staging.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
staging? ( https://github.com/wine-compholio/wine-staging/archive/v${PV}.tar.gz -> ${STAGING_P}.tar.gz )
@@ -401,7 +401,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-any/wine-any-2.11.ebuild b/app-emulation/wine-any/wine-any-2.11.ebuild
index 96e7765c5732..381d7e9005bf 100644
--- a/app-emulation/wine-any/wine-any-2.11.ebuild
+++ b/app-emulation/wine-any/wine-any-2.11.ebuild
@@ -32,14 +32,14 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with optional external patchsets"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- STAGING_EGIT_REPO_URI="git://github.com/wine-compholio/wine-staging.git"
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ STAGING_EGIT_REPO_URI="https://github.com/wine-compholio/wine-staging.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
staging? ( https://github.com/wine-compholio/wine-staging/archive/v${PV}.tar.gz -> ${STAGING_P}.tar.gz )
@@ -401,7 +401,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-any/wine-any-2.12.ebuild b/app-emulation/wine-any/wine-any-2.12.ebuild
index 96e7765c5732..381d7e9005bf 100644
--- a/app-emulation/wine-any/wine-any-2.12.ebuild
+++ b/app-emulation/wine-any/wine-any-2.12.ebuild
@@ -32,14 +32,14 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with optional external patchsets"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- STAGING_EGIT_REPO_URI="git://github.com/wine-compholio/wine-staging.git"
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ STAGING_EGIT_REPO_URI="https://github.com/wine-compholio/wine-staging.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
staging? ( https://github.com/wine-compholio/wine-staging/archive/v${PV}.tar.gz -> ${STAGING_P}.tar.gz )
@@ -401,7 +401,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-any/wine-any-2.2.ebuild b/app-emulation/wine-any/wine-any-2.2.ebuild
index 868fe9c20d9c..e12d2935ba12 100644
--- a/app-emulation/wine-any/wine-any-2.2.ebuild
+++ b/app-emulation/wine-any/wine-any-2.2.ebuild
@@ -32,14 +32,14 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with optional external patchsets"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- STAGING_EGIT_REPO_URI="git://github.com/wine-compholio/wine-staging.git"
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ STAGING_EGIT_REPO_URI="https://github.com/wine-compholio/wine-staging.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
staging? ( https://github.com/wine-compholio/wine-staging/archive/v${PV}.tar.gz -> ${STAGING_P}.tar.gz )
@@ -400,7 +400,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-any/wine-any-2.3.ebuild b/app-emulation/wine-any/wine-any-2.3.ebuild
index 868fe9c20d9c..e12d2935ba12 100644
--- a/app-emulation/wine-any/wine-any-2.3.ebuild
+++ b/app-emulation/wine-any/wine-any-2.3.ebuild
@@ -32,14 +32,14 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with optional external patchsets"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- STAGING_EGIT_REPO_URI="git://github.com/wine-compholio/wine-staging.git"
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ STAGING_EGIT_REPO_URI="https://github.com/wine-compholio/wine-staging.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
staging? ( https://github.com/wine-compholio/wine-staging/archive/v${PV}.tar.gz -> ${STAGING_P}.tar.gz )
@@ -400,7 +400,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-any/wine-any-2.4.ebuild b/app-emulation/wine-any/wine-any-2.4.ebuild
index 62bce18f5a7a..1b2b22353425 100644
--- a/app-emulation/wine-any/wine-any-2.4.ebuild
+++ b/app-emulation/wine-any/wine-any-2.4.ebuild
@@ -32,14 +32,14 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with optional external patchsets"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- STAGING_EGIT_REPO_URI="git://github.com/wine-compholio/wine-staging.git"
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ STAGING_EGIT_REPO_URI="https://github.com/wine-compholio/wine-staging.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
staging? ( https://github.com/wine-compholio/wine-staging/archive/v${PV}.tar.gz -> ${STAGING_P}.tar.gz )
@@ -400,7 +400,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-any/wine-any-2.5.ebuild b/app-emulation/wine-any/wine-any-2.5.ebuild
index 62bce18f5a7a..1b2b22353425 100644
--- a/app-emulation/wine-any/wine-any-2.5.ebuild
+++ b/app-emulation/wine-any/wine-any-2.5.ebuild
@@ -32,14 +32,14 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with optional external patchsets"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- STAGING_EGIT_REPO_URI="git://github.com/wine-compholio/wine-staging.git"
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ STAGING_EGIT_REPO_URI="https://github.com/wine-compholio/wine-staging.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
staging? ( https://github.com/wine-compholio/wine-staging/archive/v${PV}.tar.gz -> ${STAGING_P}.tar.gz )
@@ -400,7 +400,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-any/wine-any-2.6.ebuild b/app-emulation/wine-any/wine-any-2.6.ebuild
index 62bce18f5a7a..1b2b22353425 100644
--- a/app-emulation/wine-any/wine-any-2.6.ebuild
+++ b/app-emulation/wine-any/wine-any-2.6.ebuild
@@ -32,14 +32,14 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with optional external patchsets"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- STAGING_EGIT_REPO_URI="git://github.com/wine-compholio/wine-staging.git"
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ STAGING_EGIT_REPO_URI="https://github.com/wine-compholio/wine-staging.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
staging? ( https://github.com/wine-compholio/wine-staging/archive/v${PV}.tar.gz -> ${STAGING_P}.tar.gz )
@@ -400,7 +400,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-any/wine-any-2.7.ebuild b/app-emulation/wine-any/wine-any-2.7.ebuild
index 62bce18f5a7a..1b2b22353425 100644
--- a/app-emulation/wine-any/wine-any-2.7.ebuild
+++ b/app-emulation/wine-any/wine-any-2.7.ebuild
@@ -32,14 +32,14 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with optional external patchsets"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- STAGING_EGIT_REPO_URI="git://github.com/wine-compholio/wine-staging.git"
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ STAGING_EGIT_REPO_URI="https://github.com/wine-compholio/wine-staging.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
staging? ( https://github.com/wine-compholio/wine-staging/archive/v${PV}.tar.gz -> ${STAGING_P}.tar.gz )
@@ -400,7 +400,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-any/wine-any-2.8.ebuild b/app-emulation/wine-any/wine-any-2.8.ebuild
index 62bce18f5a7a..1b2b22353425 100644
--- a/app-emulation/wine-any/wine-any-2.8.ebuild
+++ b/app-emulation/wine-any/wine-any-2.8.ebuild
@@ -32,14 +32,14 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with optional external patchsets"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- STAGING_EGIT_REPO_URI="git://github.com/wine-compholio/wine-staging.git"
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ STAGING_EGIT_REPO_URI="https://github.com/wine-compholio/wine-staging.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
staging? ( https://github.com/wine-compholio/wine-staging/archive/v${PV}.tar.gz -> ${STAGING_P}.tar.gz )
@@ -400,7 +400,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-any/wine-any-2.9.ebuild b/app-emulation/wine-any/wine-any-2.9.ebuild
index 96e7765c5732..381d7e9005bf 100644
--- a/app-emulation/wine-any/wine-any-2.9.ebuild
+++ b/app-emulation/wine-any/wine-any-2.9.ebuild
@@ -32,14 +32,14 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with optional external patchsets"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- STAGING_EGIT_REPO_URI="git://github.com/wine-compholio/wine-staging.git"
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ STAGING_EGIT_REPO_URI="https://github.com/wine-compholio/wine-staging.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
staging? ( https://github.com/wine-compholio/wine-staging/archive/v${PV}.tar.gz -> ${STAGING_P}.tar.gz )
@@ -401,7 +401,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS
diff --git a/app-emulation/wine-any/wine-any-9999.ebuild b/app-emulation/wine-any/wine-any-9999.ebuild
index 96e7765c5732..381d7e9005bf 100644
--- a/app-emulation/wine-any/wine-any-9999.ebuild
+++ b/app-emulation/wine-any/wine-any-9999.ebuild
@@ -32,14 +32,14 @@ WDC_V="20150204"
WINE_DESKTOP_COMMON_P="wine-desktop-common-${WDC_V}"
DESCRIPTION="Free implementation of Windows(tm) on Unix, with optional external patchsets"
-HOMEPAGE="http://www.winehq.org/"
+HOMEPAGE="https://www.winehq.org/"
SRC_URI="${SRC_URI}
https://github.com/NP-Hardass/wine-desktop-common/archive/${WDC_V}.tar.gz -> ${WINE_DESKTOP_COMMON_P}.tar.gz
"
if [[ ${PV} == "9999" ]] ; then
- STAGING_EGIT_REPO_URI="git://github.com/wine-compholio/wine-staging.git"
- D3D9_EGIT_REPO_URI="git://github.com/sarnex/wine-d3d9-patches.git"
+ STAGING_EGIT_REPO_URI="https://github.com/wine-compholio/wine-staging.git"
+ D3D9_EGIT_REPO_URI="https://github.com/sarnex/wine-d3d9-patches.git"
else
SRC_URI="${SRC_URI}
staging? ( https://github.com/wine-compholio/wine-staging/archive/v${PV}.tar.gz -> ${STAGING_P}.tar.gz )
@@ -401,7 +401,7 @@ src_prepare() {
# Edit wine.desktop to work for specific variant
sed -e "/^Exec=/s/wine /wine-${WINE_VARIANT} /" -i loader/wine.desktop || die
- # hi-res default icon, #472990, http://bugs.winehq.org/show_bug.cgi?id=24652
+ # hi-res default icon, #472990, https://bugs.winehq.org/show_bug.cgi?id=24652
cp "${WORKDIR}/${WINE_DESKTOP_COMMON_P}/icons/oic_winlogo.ico" dlls/user32/resources/ || die
l10n_get_locales > po/LINGUAS || die # otherwise wine doesn't respect LINGUAS