summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorZero_Chaos <zerochaos@gentoo.org>2017-05-08 21:59:20 -0400
committerZero_Chaos <zerochaos@gentoo.org>2017-05-08 23:08:44 -0400
commit5af1ba75210639f52c701a1958c7e45079f838c8 (patch)
treeb17b8cc8a309e4cb9b4fe38824bb3d8987cca415
parentdev-ruby/jsobfu: bump, cleanup (diff)
downloadgentoo-5af1ba75210639f52c701a1958c7e45079f838c8.tar.gz
gentoo-5af1ba75210639f52c701a1958c7e45079f838c8.tar.bz2
gentoo-5af1ba75210639f52c701a1958c7e45079f838c8.zip
dev-ruby/jsobfu: bump, fix slotting
Package-Manager: Portage-2.3.5, Repoman-2.3.2
-rw-r--r--dev-ruby/jsobfu/jsobfu-0.4.2.ebuild8
1 files changed, 7 insertions, 1 deletions
diff --git a/dev-ruby/jsobfu/jsobfu-0.4.2.ebuild b/dev-ruby/jsobfu/jsobfu-0.4.2.ebuild
index ab5756e03ad2..00ede76a6bfc 100644
--- a/dev-ruby/jsobfu/jsobfu-0.4.2.ebuild
+++ b/dev-ruby/jsobfu/jsobfu-0.4.2.ebuild
@@ -5,7 +5,7 @@ EAPI=6
USE_RUBY="ruby21 ruby22 ruby23"
RUBY_FAKEGEM_RECIPE_DOC="rdoc"
-
+RUBY_FAKEGEM_BINWRAP=""
RUBY_FAKEGEM_RECIPE_TEST="rspec3"
inherit ruby-fakegem
@@ -31,3 +31,9 @@ all_ruby_prepare() {
sed -i -e '/rkelly-remix/,/name:/ s/=/~>/' ../metadata || die
}
+
+all_ruby_install() {
+ all_fakegem_install
+
+ ruby_fakegem_binwrapper jsobfu jsobfu-${PV}
+}