summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLouis Sautier <sbraz@gentoo.org>2021-08-12 00:33:17 +0200
committerLouis Sautier <sbraz@gentoo.org>2021-08-12 00:33:19 +0200
commit63bab92db5dcd833353f1ab242a337e4281406f1 (patch)
tree9005756a410aa81a280691869a3f08e5c948c9ee
parentapp-crypt/certbot-apache: enable py3.10 and tests (diff)
downloadgentoo-63bab92d.tar.gz
gentoo-63bab92d.tar.bz2
gentoo-63bab92d.zip
app-crypt/certbot-apache: sync live ebuild with 1.18.0
Signed-off-by: Louis Sautier <sbraz@gentoo.org>
-rw-r--r--app-crypt/certbot-apache/certbot-apache-9999.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/app-crypt/certbot-apache/certbot-apache-9999.ebuild b/app-crypt/certbot-apache/certbot-apache-9999.ebuild
index 7f0e325d33df..b46b10fa3536 100644
--- a/app-crypt/certbot-apache/certbot-apache-9999.ebuild
+++ b/app-crypt/certbot-apache/certbot-apache-9999.ebuild
@@ -2,7 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=(python{3_7,3_8,3_9})
+
+PYTHON_COMPAT=( python3_{8..10} )
DISTUTILS_USE_SETUPTOOLS=rdepend
if [[ ${PV} == 9999* ]]; then
@@ -28,3 +29,5 @@ RDEPEND=">=app-crypt/acme-${PV}[${PYTHON_USEDEP}]
dev-python/python-augeas[${PYTHON_USEDEP}]
dev-python/zope-component[${PYTHON_USEDEP}]
dev-python/zope-interface[${PYTHON_USEDEP}]"
+
+distutils_enable_tests pytest