summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2017-05-04 10:47:12 +0200
committerAlexis Ballier <aballier@gentoo.org>2017-05-04 11:12:39 +0200
commit691669c60bb203facd1eb9e9919623269dcca60b (patch)
tree3b5b131df0d24a7792ecd133c202c78b85684875
parentdev-ros/rqt_py_console: bump to 0.4.8 (diff)
downloadgentoo-691669c6.tar.gz
gentoo-691669c6.tar.bz2
gentoo-691669c6.zip
ros-meta/rqt_common_plugins: Bump to 0.4.8
Package-Manager: Portage-2.3.5, Repoman-2.3.2
-rw-r--r--ros-meta/rqt_common_plugins/Manifest1
-rw-r--r--ros-meta/rqt_common_plugins/rqt_common_plugins-0.4.8.ebuild38
-rw-r--r--ros-meta/rqt_common_plugins/rqt_common_plugins-9999.ebuild5
3 files changed, 40 insertions, 4 deletions
diff --git a/ros-meta/rqt_common_plugins/Manifest b/ros-meta/rqt_common_plugins/Manifest
index 8a8bf9a9af9e..99e62991f9fa 100644
--- a/ros-meta/rqt_common_plugins/Manifest
+++ b/ros-meta/rqt_common_plugins/Manifest
@@ -8,3 +8,4 @@ DIST rqt_common_plugins-0.4.4.tar.gz 245149 SHA256 926b7835d4feea276518e9331de9b
DIST rqt_common_plugins-0.4.5.tar.gz 245843 SHA256 11edfe5c636957714ca7ac9a525f5cee6e7cf39048fbdf8a6484ca5cc3f6a926 SHA512 713cd232a12019026fae66cee1f2169b375ff8e359204b723057761953d5e15fc4aaffe99ded71cc237abe1d73d011454a8ba321c8a5401a0eceb9479e577325 WHIRLPOOL a2d1644651a79132087def58dbfdf39e333de26b5339767a72b4ac4af1baf7ce9af93908a57bf5fcc7f39c7e7d2464b12685727e2c48107723af43a9e759d8b0
DIST rqt_common_plugins-0.4.6.tar.gz 246810 SHA256 7abc266e409a4b834c50bf2aa0bdf9b994aa7f78661ecf593328ce012a8b5e82 SHA512 70aa634e0b53ee08703bbdcb8f2bef720671c432b46e849721838b039b21fab9d4b86cd3209e62ce79a74a1f0654a3a1eb92b654129ecf5618144060397873af WHIRLPOOL 9f657b6f07b2499f8d861c7fc65af47f2ac6df659ea21603c53b526b16c7921bff9dbeb8097f0d3efee469c2ef6a2a5ff8a3e1c747f13f0ada940056160772a5
DIST rqt_common_plugins-0.4.7.tar.gz 246977 SHA256 83153ad89c67551c3fb4f36cad7f056d90c559958ac80203e2aa4605beb49a7f SHA512 eb10a7c03bb079d939a9705a08e9194c83e020235a13ed2d4ff8e9c3c73e5abbd0a9bd7c00587135767497b155bb9516d7b4c2240fbe2118d7b0668d6ee32ab7 WHIRLPOOL b002f836ee0f5ea213ec31be8e59910c7c3c9508301389309e60eeb7dd35989ae4e4dfa5fa9ee592371f05e6cd842a6e3b0ccd6ac4ed7a9efd8d60c36b1e6d65
+DIST rqt_common_plugins-0.4.8.tar.gz 1646 SHA256 73cba40630e4bb41f1fa2960d5b03925e878ee90ea59bd5117961c231bea9819 SHA512 8d1d23f1a776c2500bd8d07628ed527b3d65ccfb8648fc1e39a1e0815f80b3988d2f9e6ec802780fd9cf3536f3942a4b473cc22d856bb119fa3068c763779756 WHIRLPOOL 453fa234a0d1406d8de48807379e0f4e940f0e6fcb7812163baf2491a3f4d1bf174466650ece4de5f184d20805465dc976e039833bdd17c0186bd6fb2a2127fe
diff --git a/ros-meta/rqt_common_plugins/rqt_common_plugins-0.4.8.ebuild b/ros-meta/rqt_common_plugins/rqt_common_plugins-0.4.8.ebuild
new file mode 100644
index 000000000000..4d2bbd3b759b
--- /dev/null
+++ b/ros-meta/rqt_common_plugins/rqt_common_plugins-0.4.8.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_common_plugins"
+
+inherit ros-catkin
+
+DESCRIPTION="ROS backend graphical tools suite that can be used on/off of robot runtime"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rqt_action
+ dev-ros/rqt_bag
+ dev-ros/rqt_bag_plugins
+ dev-ros/rqt_console
+ dev-ros/rqt_dep
+ dev-ros/rqt_graph
+ dev-ros/rqt_image_view
+ dev-ros/rqt_launch
+ dev-ros/rqt_logger_level
+ dev-ros/rqt_msg
+ dev-ros/rqt_plot
+ dev-ros/rqt_publisher
+ dev-ros/rqt_py_console
+ dev-ros/rqt_reconfigure
+ dev-ros/rqt_service_caller
+ dev-ros/rqt_shell
+ dev-ros/rqt_srv
+ dev-ros/rqt_top
+ dev-ros/rqt_topic
+ dev-ros/rqt_web
+"
+DEPEND="${RDEPEND}"
diff --git a/ros-meta/rqt_common_plugins/rqt_common_plugins-9999.ebuild b/ros-meta/rqt_common_plugins/rqt_common_plugins-9999.ebuild
index 87b7b4535e73..4d2bbd3b759b 100644
--- a/ros-meta/rqt_common_plugins/rqt_common_plugins-9999.ebuild
+++ b/ros-meta/rqt_common_plugins/rqt_common_plugins-9999.ebuild
@@ -1,12 +1,10 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
KEYWORDS="~amd64"
ROS_REPO_URI="https://github.com/ros-visualization/rqt_common_plugins"
-PYTHON_COMPAT=( python2_7 )
-ROS_SUBDIR=${PN}
inherit ros-catkin
@@ -28,7 +26,6 @@ RDEPEND="
dev-ros/rqt_msg
dev-ros/rqt_plot
dev-ros/rqt_publisher
- dev-ros/rqt_py_common
dev-ros/rqt_py_console
dev-ros/rqt_reconfigure
dev-ros/rqt_service_caller