summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-05-28 17:57:28 +0200
committerDavid Seifert <soap@gentoo.org>2021-05-28 17:57:28 +0200
commit70d54e01a32b8e207167234b5876aa6fe0e97164 (patch)
treec2835ba11dee27399c26a189eba91622b2004c65
parentx11-wm/pekwm: fix docinto argument (avoid double 'prefix') (diff)
downloadgentoo-70d54e01.tar.gz
gentoo-70d54e01.tar.bz2
gentoo-70d54e01.zip
dev-ruby/ruby-prof: change variable brace style
Closes: https://github.com/gentoo/gentoo/pull/21022 Signed-off-by: Sam James <sam@gentoo.org> Signed-off-by: David Seifert <soap@gentoo.org>
-rw-r--r--dev-ruby/ruby-prof/ruby-prof-0.18.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-ruby/ruby-prof/ruby-prof-0.18.0.ebuild b/dev-ruby/ruby-prof/ruby-prof-0.18.0.ebuild
index d29eeb957fdb..867b5dd4fab2 100644
--- a/dev-ruby/ruby-prof/ruby-prof-0.18.0.ebuild
+++ b/dev-ruby/ruby-prof/ruby-prof-0.18.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -56,7 +56,7 @@ all_ruby_install() {
all_fakegem_install
for dir in examples ; do
- docinto "$dir"
- dodoc -r "$dir"/*
+ docinto "${dir}"
+ dodoc -r "${dir}"/.
done
}