summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-06-11 06:10:14 +0100
committerSam James <sam@gentoo.org>2022-06-11 06:12:37 +0100
commit796edf36f0106903f2fd32ebe6c6bce3a6bf1be6 (patch)
tree5738c5a07cf56e4cde7b65b694ff7d8cd27de56e
parentdev-libs/openssl: ebegin -> einfo (diff)
downloadgentoo-796edf36.tar.gz
gentoo-796edf36.tar.bz2
gentoo-796edf36.zip
dev-libs/openssl: tiny comment tidyup
Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--dev-libs/openssl/openssl-1.1.1o-r1.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/dev-libs/openssl/openssl-1.1.1o-r1.ebuild b/dev-libs/openssl/openssl-1.1.1o-r1.ebuild
index 795b98f026c5..0e55dcc43e49 100644
--- a/dev-libs/openssl/openssl-1.1.1o-r1.ebuild
+++ b/dev-libs/openssl/openssl-1.1.1o-r1.ebuild
@@ -132,7 +132,7 @@ src_prepare() {
append-flags $(test-flags-CC -Wa,--noexecstack)
- # Prefixify Configure shebang (#141906)
+ # Prefixify Configure shebang (bug #141906)
sed \
-e "1s,/usr/bin/env,${EPREFIX}&," \
-i Configure || die
@@ -180,9 +180,10 @@ multilib_src_configure() {
local krb5=$(has_version app-crypt/mit-krb5 && echo "MIT" || echo "Heimdal")
# See if our toolchain supports __uint128_t. If so, it's 64bit
- # friendly and can use the nicely optimized code paths. #460790
+ # friendly and can use the nicely optimized code paths, bug #460790.
local ec_nistp_64_gcc_128
- # Disable it for now though #469976
+
+ # Disable it for now though (bug #469976)
# echo "__uint128_t i;" > "${T}"/128.c
# if ${CC} ${CFLAGS} -c "${T}"/128.c -o /dev/null >&/dev/null ; then
# ec_nistp_64_gcc_128="enable-ec_nistp_64_gcc_128"