summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2021-10-01 15:24:34 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2021-10-01 15:25:06 +0300
commit8570872f7792e289706a28b359ad4c4463048faa (patch)
tree688c12cce68f6c121ce6a06e007de893025991ef
parentdev-util/vint: mark ALLARCHES (diff)
downloadgentoo-8570872f.tar.gz
gentoo-8570872f.tar.bz2
gentoo-8570872f.zip
dev-python/tempest: fix install of configs
Closes: https://bugs.gentoo.org/815517 Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
-rw-r--r--dev-python/tempest/tempest-29.0.0-r1.ebuild (renamed from dev-python/tempest/tempest-29.0.0.ebuild)5
1 files changed, 5 insertions, 0 deletions
diff --git a/dev-python/tempest/tempest-29.0.0.ebuild b/dev-python/tempest/tempest-29.0.0-r1.ebuild
index d38e44c8e74b..c8e27963678a 100644
--- a/dev-python/tempest/tempest-29.0.0.ebuild
+++ b/dev-python/tempest/tempest-29.0.0-r1.ebuild
@@ -53,3 +53,8 @@ python_test() {
local -x OS_LOG_CAPTURE=1 OS_STDOUT_CAPTURE=1 OS_STDERR_CAPTURE=1 OS_TEST_TIMEOUT=160
eunittest -b
}
+
+src_install() {
+ distutils-r1_src_install
+ mv "${ED}/usr/etc" "${ED}/etc" || die
+}