summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2020-07-08 18:26:02 +0200
committerAlexis Ballier <aballier@gentoo.org>2020-07-08 19:29:59 +0200
commit88e7f4b8a7f1abfe037d47a5e3c2b3fe36273da5 (patch)
tree8b7d43d00d4b0738ed38e12038cc10e5a7b4aa64
parentdev-ros/rosnode: Bump to 1.15.7. (diff)
downloadgentoo-88e7f4b8a7f1abfe037d47a5e3c2b3fe36273da5.tar.gz
gentoo-88e7f4b8a7f1abfe037d47a5e3c2b3fe36273da5.tar.bz2
gentoo-88e7f4b8a7f1abfe037d47a5e3c2b3fe36273da5.zip
dev-ros/rosout: Bump to 1.15.7.
Package-Manager: Portage-2.3.103, Repoman-2.3.23 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
-rw-r--r--dev-ros/rosout/Manifest1
-rw-r--r--dev-ros/rosout/rosout-1.15.7.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-ros/rosout/Manifest b/dev-ros/rosout/Manifest
index 402e167e553d..5332afc95259 100644
--- a/dev-ros/rosout/Manifest
+++ b/dev-ros/rosout/Manifest
@@ -7,3 +7,4 @@ DIST ros_comm-1.13.6.tar.gz 1047870 BLAKE2B 874e31faa1a6a77292dab4b7fa64ed13a1f1
DIST ros_comm-1.14.2.tar.gz 1044745 BLAKE2B 1a5d47a4c6682c7a629d9d84be121a5eafcfc16621dec9a9ab9b57c2c7f9070f0007e15492ee44d86e1879351fae20bb9a759093424dd22ae7d44ae0f28e00e1 SHA512 8cece09572dc6b94a42eb49537cbcddbb954f70df01dc7ac9bd8aba17f53207b86afd8ccff81d929eca33bb9642ad7c530835d3f43471de497611940edae4777
DIST ros_comm-1.14.3.tar.gz 1045287 BLAKE2B c079983aa730e70028d1bf2c365d01d99ce09ced0c0f6443b18f9d0fb83715f6af4b313d6db4eb99dcc10052c81fa3e6560e7b3591b2fbe14b9ec20fac24babe SHA512 52df24f10f476697ee6fa340da354b45431f35018a25e2674dc9306f175929a4b0368753503ea143f87aeb4945a2e67c37f83d833f54b53f9a76a81022c280a3
DIST ros_comm-1.15.4.tar.gz 1071246 BLAKE2B 57867c192bfd48f3a0534762808c668031081a6155510879e68f9618226b9c5eff0d5fc9ec0e7ec8d0cc1f0d74794a4e55151036275ae6fc5bb613cc42137ddc SHA512 f92233cbf5ee97832023545730d3e756dfa08507072c074ac3e0763db1c2c2ab9fcbb0c90995a0c5d43f0ddc2ee528c185173a664b19abe4f8159aa3f3cb20dc
+DIST ros_comm-1.15.7.tar.gz 1080092 BLAKE2B d5c0dd1f54eac7aa11be21bbc680f85f988cc9328382c0c675b7d5986e888be603ed82affa5f51a270974d07044debe3ecf86f5647fd59cb29e8e791a227feb9 SHA512 67dc100e8ed03a25ea228cc7d456ec2203324098f9e11c9a249299df73bfc34efc75b1221c0fb6fceb38fece627f1dc5f2c23be93c9a1c85b1075784a45ff20e
diff --git a/dev-ros/rosout/rosout-1.15.7.ebuild b/dev-ros/rosout/rosout-1.15.7.ebuild
new file mode 100644
index 000000000000..0315427da820
--- /dev/null
+++ b/dev-ros/rosout/rosout-1.15.7.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros/ros_comm"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=tools/${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="System-wide logging mechanism for messages sent to the /rosout topic"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/roscpp
+ dev-ros/rosgraph_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+"
+DEPEND="${RDEPEND}"