summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-01-21 00:57:40 +0000
committerSam James <sam@gentoo.org>2021-01-21 01:05:02 +0000
commit89849257fd6ed7c71b06be42a59881cbbb7c6571 (patch)
tree82365d1f185e8ac73ecf6f80349d215ae82fe495
parentdev-python/iso8601: add github remote-id (diff)
downloadgentoo-89849257.tar.gz
gentoo-89849257.tar.bz2
gentoo-89849257.zip
dev-python/iso8601: bump to 0.1.13
Package-Manager: Portage-3.0.13, Repoman-3.0.2 Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--dev-python/iso8601/Manifest1
-rw-r--r--dev-python/iso8601/iso8601-0.1.13.ebuild18
2 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/iso8601/Manifest b/dev-python/iso8601/Manifest
index c6a1a3d7e888..0617a4b6f93f 100644
--- a/dev-python/iso8601/Manifest
+++ b/dev-python/iso8601/Manifest
@@ -1 +1,2 @@
DIST iso8601-0.1.12.tar.gz 8868 BLAKE2B 5463af17cfaf2c1f256790ec11dc50f808857abdf0a341f2c88033e9e94f09069ed570223c3743007e0fff8fdd9a714bce0ef3e88a961c2bb131b79e88a1424f SHA512 d64f3a83fd3a678446e17fb35265c0487491a53a2ec306fe2332c59e9e471bfe8580b3280da7ae13664f07f7f29edb0347196351ab698849ccaefb52d6ce6613
+DIST iso8601-0.1.13.tar.gz 12205 BLAKE2B 21dbc1f4212ec76bba2105e15eaeaac1a3bbac9f296e91e813efcb0811e75e45c4dcb5500bb29446e401c88035a602746ebe9394abc65b4d9637a12a2bf96a00 SHA512 0a16e2699ba3f33cec57acdd2be70c64d0e2655f08d30581f56997992945b700e6bfb14164f1f422e073eefeaefab4377a56ec6b3800156347e1568172c32737
diff --git a/dev-python/iso8601/iso8601-0.1.13.ebuild b/dev-python/iso8601/iso8601-0.1.13.ebuild
new file mode 100644
index 000000000000..530faf4427d4
--- /dev/null
+++ b/dev-python/iso8601/iso8601-0.1.13.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python3_{6,7,8,9} pypy3 )
+
+inherit distutils-r1
+
+DESCRIPTION="Simple module to parse ISO 8601 dates"
+HOMEPAGE="https://pypi.org/project/iso8601/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~x64-solaris"
+
+distutils_enable_tests pytest