summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2022-02-26 18:45:20 +0100
committerMichał Górny <mgorny@gentoo.org>2022-02-26 18:59:44 +0100
commit89c497211c7f6e9232e5621552c67da314649583 (patch)
tree85af1f2c3959fa2491d5f680b98c2620e06441e6
parentdev-python/django-cors-headers: Migrate to PEP517 build (diff)
downloadgentoo-89c49721.tar.gz
gentoo-89c49721.tar.bz2
gentoo-89c49721.zip
dev-python/django-debug-toolbar: Remove old
Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--dev-python/django-debug-toolbar/Manifest2
-rw-r--r--dev-python/django-debug-toolbar/django-debug-toolbar-3.2.2.ebuild48
-rw-r--r--dev-python/django-debug-toolbar/django-debug-toolbar-3.2.3.ebuild48
3 files changed, 0 insertions, 98 deletions
diff --git a/dev-python/django-debug-toolbar/Manifest b/dev-python/django-debug-toolbar/Manifest
index 5408efee5237..0d527e0f4aa0 100644
--- a/dev-python/django-debug-toolbar/Manifest
+++ b/dev-python/django-debug-toolbar/Manifest
@@ -1,3 +1 @@
-DIST django-debug-toolbar-3.2.2.tar.gz 239313 BLAKE2B 0e53709a3857cefc0ff7a7176ca248891122b2d758264c32171198a22b0c105af414eaba0095b1435b4f071120038f4665bd84438d77a8f65156c056d523f60f SHA512 df1956d63e88d3cf9f831609b6191446a162afbf396cb6d20e5a42aab4276ab385943cc305cad58a9f388382b0dffabc8baedf2150182a4302e7da58ab3d6a5c
-DIST django-debug-toolbar-3.2.3.tar.gz 255447 BLAKE2B 82265a855588d1a809ace7fe36c93f0b5d779acc66aa922b39c61c5e860b25e983ccf230b166f1654a41ce7e5ca32eb5f9e998c8621b14af0e3cabed2c094a40 SHA512 877df07a757525ea8b36ccb59e20bd7c928425dbb8520b7de065f5a9be29681ee68417ee1f7cdd7dee269556f2fcf3a7e2635005fbe578dd7f1237f0a450ee29
DIST django-debug-toolbar-3.2.4.tar.gz 255283 BLAKE2B 8be7f569c7f1eab06c4a60fca19bce6c348594406cdfe6de7e6be50849272714e9f3b51db4803e7cd58e97fe44a7422b07b05b2208f4447a4d69e0b77c856cb4 SHA512 19d3ba91b8738ade108f7eaded2859ad3e4bcae7cd0115e2cf63698d1fef01773f09a05f6bc0af53f9c3d4a2a288635a5cb2d215a2eb9f8acd6c65175a1ccaef
diff --git a/dev-python/django-debug-toolbar/django-debug-toolbar-3.2.2.ebuild b/dev-python/django-debug-toolbar/django-debug-toolbar-3.2.2.ebuild
deleted file mode 100644
index f64d97c58419..000000000000
--- a/dev-python/django-debug-toolbar/django-debug-toolbar-3.2.2.ebuild
+++ /dev/null
@@ -1,48 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} )
-inherit distutils-r1
-
-DESCRIPTION="A configurable set of panels that display debug information"
-HOMEPAGE="
- https://pypi.org/project/django-debug-toolbar/
- https://github.com/jazzband/django-debug-toolbar/"
-SRC_URI="
- https://github.com/jazzband/django-debug-toolbar/archive/${PV}.tar.gz
- -> ${P}.tar.gz"
-
-SLOT="0"
-LICENSE="BSD"
-KEYWORDS="~amd64 ~x86"
-IUSE="doc examples test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/django-1.11[${PYTHON_USEDEP}]
- >=dev-python/sqlparse-0.2.0[${PYTHON_USEDEP}]
-"
-DEPEND="
- test? (
- $(python_gen_impl_dep sqlite)
- ${RDEPEND}
- )
-"
-
-distutils_enable_sphinx docs
-
-python_test() {
- emake TEST_ARGS='-v 2 tests' test
-}
-
-python_install_all() {
- if use examples; then
- docinto examples
- dodoc -r example/.
- docompress -x /usr/share/doc/${PF}/examples
- fi
-
- distutils-r1_python_install_all
-}
diff --git a/dev-python/django-debug-toolbar/django-debug-toolbar-3.2.3.ebuild b/dev-python/django-debug-toolbar/django-debug-toolbar-3.2.3.ebuild
deleted file mode 100644
index f64d97c58419..000000000000
--- a/dev-python/django-debug-toolbar/django-debug-toolbar-3.2.3.ebuild
+++ /dev/null
@@ -1,48 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} )
-inherit distutils-r1
-
-DESCRIPTION="A configurable set of panels that display debug information"
-HOMEPAGE="
- https://pypi.org/project/django-debug-toolbar/
- https://github.com/jazzband/django-debug-toolbar/"
-SRC_URI="
- https://github.com/jazzband/django-debug-toolbar/archive/${PV}.tar.gz
- -> ${P}.tar.gz"
-
-SLOT="0"
-LICENSE="BSD"
-KEYWORDS="~amd64 ~x86"
-IUSE="doc examples test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/django-1.11[${PYTHON_USEDEP}]
- >=dev-python/sqlparse-0.2.0[${PYTHON_USEDEP}]
-"
-DEPEND="
- test? (
- $(python_gen_impl_dep sqlite)
- ${RDEPEND}
- )
-"
-
-distutils_enable_sphinx docs
-
-python_test() {
- emake TEST_ARGS='-v 2 tests' test
-}
-
-python_install_all() {
- if use examples; then
- docinto examples
- dodoc -r example/.
- docompress -x /usr/share/doc/${PF}/examples
- fi
-
- distutils-r1_python_install_all
-}