summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-09-15 07:01:37 +0100
committerSam James <sam@gentoo.org>2023-09-15 07:01:37 +0100
commit8a707dc5691ffd6a51491076e11e8c2d48c1c3b0 (patch)
treeb651bd4e98d385e25c571aa1972ef7e721a21c32
parentnet-im/profanity: add patch to fix crash (diff)
downloadgentoo-8a707dc5691ffd6a51491076e11e8c2d48c1c3b0.tar.gz
gentoo-8a707dc5691ffd6a51491076e11e8c2d48c1c3b0.tar.bz2
gentoo-8a707dc5691ffd6a51491076e11e8c2d48c1c3b0.zip
net-im/profanity: fix whitespace
Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--net-im/profanity/profanity-0.14.0-r1.ebuild20
-rw-r--r--net-im/profanity/profanity-0.14.0-r2.ebuild24
2 files changed, 22 insertions, 22 deletions
diff --git a/net-im/profanity/profanity-0.14.0-r1.ebuild b/net-im/profanity/profanity-0.14.0-r1.ebuild
index f5c591413f3e..7ffbb30da303 100644
--- a/net-im/profanity/profanity-0.14.0-r1.ebuild
+++ b/net-im/profanity/profanity-0.14.0-r1.ebuild
@@ -9,11 +9,11 @@ inherit python-single-r1
DESCRIPTION="A console based XMPP client inspired by Irssi"
HOMEPAGE="https://profanity-im.github.io"
SRC_URI="
- https://github.com/profanity-im/profanity/releases/download/${PV}/${P}.tar.gz
- https://github.com/profanity-im/profanity/commit/122434a.patch
- -> ${PN}-0.14.0-ox-carbons.patch
- https://github.com/profanity-im/profanity/commit/2ed6211c.patch
- -> ${PN}-0.14.0-xscreensaver.patch
+ https://github.com/profanity-im/profanity/releases/download/${PV}/${P}.tar.gz
+ https://github.com/profanity-im/profanity/commit/122434a.patch
+ -> ${PN}-0.14.0-ox-carbons.patch
+ https://github.com/profanity-im/profanity/commit/2ed6211c.patch
+ -> ${PN}-0.14.0-xscreensaver.patch
"
LICENSE="GPL-3"
@@ -54,11 +54,11 @@ RDEPEND="
DEPEND="
${RDEPEND}
test? ( dev-util/cmocka )
- python? (
- $(python_gen_cond_dep '
- dev-python/cython[${PYTHON_USEDEP}]
- ')
- )
+ python? (
+ $(python_gen_cond_dep '
+ dev-python/cython[${PYTHON_USEDEP}]
+ ')
+ )
"
PATCHES=(
diff --git a/net-im/profanity/profanity-0.14.0-r2.ebuild b/net-im/profanity/profanity-0.14.0-r2.ebuild
index 7dbb1f1b992a..3426b20cecea 100644
--- a/net-im/profanity/profanity-0.14.0-r2.ebuild
+++ b/net-im/profanity/profanity-0.14.0-r2.ebuild
@@ -9,13 +9,13 @@ inherit python-single-r1
DESCRIPTION="A console based XMPP client inspired by Irssi"
HOMEPAGE="https://profanity-im.github.io"
SRC_URI="
- https://github.com/profanity-im/profanity/releases/download/${PV}/${P}.tar.gz
- https://github.com/profanity-im/profanity/commit/122434a.patch
- -> ${PN}-0.14.0-ox-carbons.patch
- https://github.com/profanity-im/profanity/commit/2ed6211c.patch
- -> ${PN}-0.14.0-xscreensaver.patch
- https://github.com/profanity-im/profanity/commit/b8817470.patch
- -> ${PN}-0.14.0-plugins-install.patch
+ https://github.com/profanity-im/profanity/releases/download/${PV}/${P}.tar.gz
+ https://github.com/profanity-im/profanity/commit/122434a.patch
+ -> ${PN}-0.14.0-ox-carbons.patch
+ https://github.com/profanity-im/profanity/commit/2ed6211c.patch
+ -> ${PN}-0.14.0-xscreensaver.patch
+ https://github.com/profanity-im/profanity/commit/b8817470.patch
+ -> ${PN}-0.14.0-plugins-install.patch
"
LICENSE="GPL-3"
@@ -56,11 +56,11 @@ RDEPEND="
DEPEND="
${RDEPEND}
test? ( dev-util/cmocka )
- python? (
- $(python_gen_cond_dep '
- dev-python/cython[${PYTHON_USEDEP}]
- ')
- )
+ python? (
+ $(python_gen_cond_dep '
+ dev-python/cython[${PYTHON_USEDEP}]
+ ')
+ )
"
PATCHES=(