summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorConrad Kostecki <conikost@gentoo.org>2021-09-26 21:20:02 +0200
committerConrad Kostecki <conikost@gentoo.org>2021-09-26 21:36:07 +0200
commit8c9a45d4532b73f1694a91b55cb6f05e33ccdf30 (patch)
tree5be65aafe7d8755a9b09e1b578eeed683c8f3a68
parentsys-cluster/ploop: fix tmpfiles (diff)
downloadgentoo-8c9a45d4532b73f1694a91b55cb6f05e33ccdf30.tar.gz
gentoo-8c9a45d4532b73f1694a91b55cb6f05e33ccdf30.tar.bz2
gentoo-8c9a45d4532b73f1694a91b55cb6f05e33ccdf30.zip
sys-auth/munge: fix tmpfiles
Closes: https://bugs.gentoo.org/810835 Package-Manager: Portage-3.0.22, Repoman-3.0.3 Signed-off-by: Conrad Kostecki <conikost@gentoo.org>
-rw-r--r--sys-auth/munge/munge-0.5.13-r2.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/sys-auth/munge/munge-0.5.13-r2.ebuild b/sys-auth/munge/munge-0.5.13-r2.ebuild
index b10bf0e81697..6eb0ac441fed 100644
--- a/sys-auth/munge/munge-0.5.13-r2.ebuild
+++ b/sys-auth/munge/munge-0.5.13-r2.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit autotools prefix
+inherit autotools prefix tmpfiles
DESCRIPTION="An authentication service for creating and validating credentials"
HOMEPAGE="https://github.com/dun/munge"
@@ -71,3 +71,7 @@ src_install() {
find "${D}" -name '*.la' -delete || die
fi
}
+
+pkg_postinst() {
+ tmpfiles_process munge.conf
+}