summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-11-16 23:13:44 +0100
committerMichał Górny <mgorny@gentoo.org>2019-11-17 00:00:52 +0100
commit8e983917825ac71229815b2056aa117e5b5bad1b (patch)
treecc61506098f00678c580ccbf1035a2521b2b5cc3
parentmail-filter/afew: Enable Python 3.7 (diff)
downloadgentoo-8e983917.tar.gz
gentoo-8e983917.tar.bz2
gentoo-8e983917.zip
dev-python/ply: Enable py3.8
Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--dev-python/ply/ply-3.11.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/ply/ply-3.11.ebuild b/dev-python/ply/ply-3.11.ebuild
index 868edd09b274..bc0e51ed0a02 100644
--- a/dev-python/ply/ply-3.11.ebuild
+++ b/dev-python/ply/ply-3.11.ebuild
@@ -3,7 +3,7 @@
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7,8} pypy pypy3 )
inherit distutils-r1
@@ -32,7 +32,7 @@ python_test() {
local t
for t in testlex.py testyacc.py; do
- "${PYTHON}" "${t}" || die "${t} fails with ${EPYTHON}"
+ "${EPYTHON}" "${t}" -v || die "${t} fails with ${EPYTHON}"
done
}