summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-02-03 08:08:18 +0000
committerSam James <sam@gentoo.org>2023-02-03 09:30:01 +0000
commit8f5b8377a95de202da995b688c0aff8a1611a324 (patch)
treed625afda4e5dfc7a9842039bb2c30a0bdc3d279d
parentdev-python/snakeoil: update EGIT_REPO_URI (use anongit.g.o as primary) (diff)
downloadgentoo-8f5b8377a95de202da995b688c0aff8a1611a324.tar.gz
gentoo-8f5b8377a95de202da995b688c0aff8a1611a324.tar.bz2
gentoo-8f5b8377a95de202da995b688c0aff8a1611a324.zip
sys-devel/crossdev: add gh as mirror to EGIT_REPO_URI
Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--sys-devel/crossdev/crossdev-20220909.ebuild7
-rw-r--r--sys-devel/crossdev/crossdev-20221228.ebuild7
-rw-r--r--sys-devel/crossdev/crossdev-99999999.ebuild7
3 files changed, 15 insertions, 6 deletions
diff --git a/sys-devel/crossdev/crossdev-20220909.ebuild b/sys-devel/crossdev/crossdev-20220909.ebuild
index 62e271684dde..dcd2b7989768 100644
--- a/sys-devel/crossdev/crossdev-20220909.ebuild
+++ b/sys-devel/crossdev/crossdev-20220909.ebuild
@@ -1,11 +1,14 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="8"
if [[ ${PV} == "99999999" ]] ; then
inherit git-r3
- EGIT_REPO_URI="https://anongit.gentoo.org/git/proj/crossdev.git"
+ EGIT_REPO_URI="
+ https://anongit.gentoo.org/git/proj/crossdev.git
+ https://github.com/gentoo/crossdev
+ "
else
SRC_URI="https://dev.gentoo.org/~sam/distfiles/${CATEGORY}/${PN}/${P}.tar.xz
https://dev.gentoo.org/~vapier/dist/${P}.tar.xz"
diff --git a/sys-devel/crossdev/crossdev-20221228.ebuild b/sys-devel/crossdev/crossdev-20221228.ebuild
index a3a84da996ad..4cb66350d4ce 100644
--- a/sys-devel/crossdev/crossdev-20221228.ebuild
+++ b/sys-devel/crossdev/crossdev-20221228.ebuild
@@ -1,11 +1,14 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="8"
if [[ ${PV} == "99999999" ]] ; then
inherit git-r3
- EGIT_REPO_URI="https://anongit.gentoo.org/git/proj/crossdev.git"
+ EGIT_REPO_URI="
+ https://anongit.gentoo.org/git/proj/crossdev.git
+ https://github.com/gentoo/crossdev
+ "
else
SRC_URI="https://dev.gentoo.org/~sam/distfiles/${CATEGORY}/${PN}/${P}.tar.xz
https://dev.gentoo.org/~vapier/dist/${P}.tar.xz"
diff --git a/sys-devel/crossdev/crossdev-99999999.ebuild b/sys-devel/crossdev/crossdev-99999999.ebuild
index a3a84da996ad..4cb66350d4ce 100644
--- a/sys-devel/crossdev/crossdev-99999999.ebuild
+++ b/sys-devel/crossdev/crossdev-99999999.ebuild
@@ -1,11 +1,14 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="8"
if [[ ${PV} == "99999999" ]] ; then
inherit git-r3
- EGIT_REPO_URI="https://anongit.gentoo.org/git/proj/crossdev.git"
+ EGIT_REPO_URI="
+ https://anongit.gentoo.org/git/proj/crossdev.git
+ https://github.com/gentoo/crossdev
+ "
else
SRC_URI="https://dev.gentoo.org/~sam/distfiles/${CATEGORY}/${PN}/${P}.tar.xz
https://dev.gentoo.org/~vapier/dist/${P}.tar.xz"