summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohann Schmitz <ercpe@gentoo.org>2015-12-06 07:20:05 +0100
committerJohann Schmitz <ercpe@gentoo.org>2015-12-06 07:20:05 +0100
commit91843a3eda1652b8300546d835141bd619d5521e (patch)
treee9c7b50c5e9c9f7bcba7a0d313e6326a64bc4ee2
parentdev-python/django-opensearch: Version bump to 0.2.5 (diff)
downloadgentoo-91843a3eda1652b8300546d835141bd619d5521e.tar.gz
gentoo-91843a3eda1652b8300546d835141bd619d5521e.tar.bz2
gentoo-91843a3eda1652b8300546d835141bd619d5521e.zip
dev-python/django-otp-yubikey: Version bump
Package-Manager: portage-2.2.20.1
-rw-r--r--dev-python/django-otp-yubikey/Manifest1
-rw-r--r--dev-python/django-otp-yubikey/django-otp-yubikey-0.3.2.ebuild25
2 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/django-otp-yubikey/Manifest b/dev-python/django-otp-yubikey/Manifest
index 48d651b4e01b..b2dc4a511f29 100644
--- a/dev-python/django-otp-yubikey/Manifest
+++ b/dev-python/django-otp-yubikey/Manifest
@@ -1,2 +1,3 @@
DIST django-otp-yubikey-0.2.0.tar.gz 11264 SHA256 72a62d0a0cec9ccf1a1a029b04b6b620f30ec501c0115a52ef6472a6817ba808 SHA512 f0b18fb262caa76a25af0a063c85c07b41f7d211dacd1db2dc6cd55995bc505a1e70535b70a95cba722685a3b34c8a304e9b829b9c3f27caae67921f86f7ffde WHIRLPOOL ccd74c242715cd54436ac451b2d69b8a4a75291ac4f2d05ec3c4ead0dba61329ea720149e369799e3772da97ecc4a70139c0ffb7bf658213072c44b5a2cdc3c9
DIST django-otp-yubikey-0.3.1.tar.gz 14027 SHA256 584ca85fe05525c04575d760348c1c9adaec24fbab882b3c718a56dbd2f3386b SHA512 d7f13a22f2beb52a8566b5f5b43997344a6ea754bcd06fade0fa39872aad2ba2eecc11b9bccff340e2099c264dcae08faf6beb8d99f0508ae5d67646fcd79204 WHIRLPOOL 90e7cd6b63d322335aa725f30435c222542b4a59e6d7c1c5659ab150a1b00e757b13fdc40cef527e95731499e8f922fd900474bcd70b0b03feb6e06753c5df43
+DIST django-otp-yubikey-0.3.2.tar.gz 14099 SHA256 602ed013924818a0aead4a6cee0751b6113b22846126e5635f7bff5015ffd053 SHA512 8961b2de297e4759e1a5c3920ea8b4168d5a14e83b7ef6866598d9f22ac3157886298d424cba8c8418601227e5cb8d8fb4237cfbd66684077e25e1cd968fc589 WHIRLPOOL e50ff65eaeaa7848a514737604a550843f5e855c26d59eb33d69524827ecd8a013afd05aa4e4e382caa10aa87c89577925892787da31a9be70ebabd83853b2b1
diff --git a/dev-python/django-otp-yubikey/django-otp-yubikey-0.3.2.ebuild b/dev-python/django-otp-yubikey/django-otp-yubikey-0.3.2.ebuild
new file mode 100644
index 000000000000..f72c43c05040
--- /dev/null
+++ b/dev-python/django-otp-yubikey/django-otp-yubikey-0.3.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 python3_{3,4} )
+
+inherit distutils-r1
+
+DESCRIPTION="django-otp plugin that verifies YubiKey OTP tokens"
+HOMEPAGE="https://bitbucket.org/psagers/django-otp"
+SRC_URI="mirror://pypi/d/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=dev-python/django-otp-0.3.0[${PYTHON_USEDEP}]
+ >=dev-python/yubiotp-0.2.1[${PYTHON_USEDEP}]"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"