summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Scheller <d.scheller@gmx.net>2017-05-27 13:36:44 +0200
committerMichał Górny <mgorny@gentoo.org>2017-06-04 19:16:45 +0200
commit99b389905ccfd4f4683dd805fd87b532d31e9f28 (patch)
tree127dd2817daca3735299d7bcaf241104f55b54c4
parentsci-misc/boinc: Fix suspend/resume commands in the init script. (diff)
downloadgentoo-99b38990.tar.gz
gentoo-99b38990.tar.bz2
gentoo-99b38990.zip
media-plugins/vdr-ddci2: version bump to 1.0.5
Closes: https://github.com/gentoo/gentoo/pull/4776
-rw-r--r--media-plugins/vdr-ddci2/Manifest1
-rw-r--r--media-plugins/vdr-ddci2/vdr-ddci2-1.0.5.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/media-plugins/vdr-ddci2/Manifest b/media-plugins/vdr-ddci2/Manifest
index 94321475da4f..de80b415ade3 100644
--- a/media-plugins/vdr-ddci2/Manifest
+++ b/media-plugins/vdr-ddci2/Manifest
@@ -1 +1,2 @@
DIST vdr-ddci2-1.0.4.tar.gz 25724 SHA256 f9ebce94105df746b49164106c8193b3c4d70b172b9962900a99d829b8e070b3 SHA512 ca76dfe8f6e455b239b481e87c3f0f0cd592f352167c172f0ded70527d08e19a2c776c46495d7b3cb4f3a9669832165d47feb611ef0cc552180b98531c81ef57 WHIRLPOOL 36a30236c416fd6ffcafc0f7412ffe355ebceb222d5a64fae9f507f5985b3febfed94bedcb9d0b940397e44501f56b7f7b9549b616ce59e7f8779d32d6be3310
+DIST vdr-ddci2-1.0.5.tar.gz 26306 SHA256 6ec748ee235ec70cb41e0529832c53cfbfa5b53b83f71285e87d2d61edcd14bb SHA512 6d9a65ac9ffdfb69de0ed4991295a00f834845fd336717713ac7207687bc3aeb2455f7a547b913587c6e548993b1c0d8354cb18ff1a993702ec9fb86881cd6fd WHIRLPOOL 5360bceb3924672147724d09cc93c31b036e0d9e5bc1bd7e3b2514ec344ef2099286c8f3d9881a3a86bf61fa96f71ff71eae42746236e8251f26c34af7c66163
diff --git a/media-plugins/vdr-ddci2/vdr-ddci2-1.0.5.ebuild b/media-plugins/vdr-ddci2/vdr-ddci2-1.0.5.ebuild
new file mode 100644
index 000000000000..ce55de993a7d
--- /dev/null
+++ b/media-plugins/vdr-ddci2/vdr-ddci2-1.0.5.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vdr-plugin-2
+
+if [[ "${PV}" == "9999" ]]; then
+ inherit git-r3
+ EGIT_REPO_URI="https://github.com/jasmin-j/vdr-plugin-${VDRPLUGIN}.git"
+ KEYWORDS=""
+ S="${WORKDIR}/${P}"
+else
+ SRC_URI="https://github.com/jasmin-j/vdr-plugin-${VDRPLUGIN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+ KEYWORDS="~amd64 ~x86"
+ S="${WORKDIR}/vdr-plugin-${VDRPLUGIN}-${PV}"
+fi
+
+DESCRIPTION="VDR plugin: DDCI2 - Digital Devices CI support"
+HOMEPAGE="https://github.com/jasmin-j/vdr-plugin-ddci2"
+
+SLOT="0"
+LICENSE="GPL-2"
+IUSE=""
+
+DEPEND=">=media-video/vdr-2.1.7"
+RDEPEND="${DEPEND}"
+
+DOCS="COPYING HISTORY README"