summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2017-06-04 11:44:12 +0200
committerMichał Górny <mgorny@gentoo.org>2017-06-04 18:56:05 +0200
commit9b6aff32fd550c11be24c3761118d29d52229ca0 (patch)
tree53de71eec4767e31e23be6c2b72fec3a99a0e0ad
parentdev-util/debhelper: ia64 stable, bug #593768 (diff)
downloadgentoo-9b6aff32fd550c11be24c3761118d29d52229ca0.tar.gz
gentoo-9b6aff32fd550c11be24c3761118d29d52229ca0.tar.bz2
gentoo-9b6aff32fd550c11be24c3761118d29d52229ca0.zip
dev-python/freezegun: Tested on pypy{,3}
-rw-r--r--dev-python/freezegun/freezegun-0.3.9.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/freezegun/freezegun-0.3.9.ebuild b/dev-python/freezegun/freezegun-0.3.9.ebuild
index 2bbc4fe85565..a782d8873da1 100644
--- a/dev-python/freezegun/freezegun-0.3.9.ebuild
+++ b/dev-python/freezegun/freezegun-0.3.9.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} pypy{,3} )
inherit distutils-r1
@@ -23,5 +23,5 @@ DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]"
python_test() {
- nosetests || die
+ nosetests -v || die
}