summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Bock <nicolasbock@gentoo.org>2016-07-03 08:58:03 +0200
committerNicolas Bock <nicolasbock@gentoo.org>2016-07-04 07:02:07 +0200
commit9d222ad30ef25c872ba3beafef9efbd6a7f1b38d (patch)
tree0bf2f904f06f3e26c65be255ecda68b382ffaf46
parentdev-ruby/simplecov: add 0.12.0 (diff)
downloadgentoo-9d222ad30ef25c872ba3beafef9efbd6a7f1b38d.tar.gz
gentoo-9d222ad30ef25c872ba3beafef9efbd6a7f1b38d.tar.bz2
gentoo-9d222ad30ef25c872ba3beafef9efbd6a7f1b38d.zip
dev-vcs/git-deps: Added first draft of enabling server mode
Package-Manager: portage-2.2.28
-rw-r--r--dev-vcs/git-deps/git-deps-9999.ebuild6
1 files changed, 6 insertions, 0 deletions
diff --git a/dev-vcs/git-deps/git-deps-9999.ebuild b/dev-vcs/git-deps/git-deps-9999.ebuild
index d8c27befa8b5..30589529d240 100644
--- a/dev-vcs/git-deps/git-deps-9999.ebuild
+++ b/dev-vcs/git-deps/git-deps-9999.ebuild
@@ -18,7 +18,9 @@ LICENSE="GPL-2"
SLOT="0"
RDEPEND="
+ dev-python/flask
dev-python/pygit2
+ net-libs/nodejs
${PYTHON_DEPS}
"
DEPEND="${RDEPEND}"
@@ -27,3 +29,7 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
src_install() {
python_foreach_impl python_newexe git-deps.py git-deps
}
+
+pkg_postinst() {
+ einfo "Please run 'npm install browserify' to use git-deps with the web UI."
+}