summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCraig Andrews <candrews@gentoo.org>2020-09-17 09:40:52 -0400
committerCraig Andrews <candrews@gentoo.org>2020-09-17 09:40:52 -0400
commita304293b5bebc19864723d3f989aa82ad49e91b5 (patch)
tree843010b484b7cbe98634206d08190481ea70b302
parentmedia-plugins/kodi-visualization-shadertoy: 2.3.0 version bump (diff)
downloadgentoo-a304293b.tar.gz
gentoo-a304293b.tar.bz2
gentoo-a304293b.zip
media-plugins/kodi-pvr-mythtv: 7.1.1 version bump
Package-Manager: Portage-3.0.7, Repoman-3.0.1 Signed-off-by: Craig Andrews <candrews@gentoo.org>
-rw-r--r--media-plugins/kodi-pvr-mythtv/Manifest1
-rw-r--r--media-plugins/kodi-pvr-mythtv/kodi-pvr-mythtv-7.1.1.ebuild36
2 files changed, 37 insertions, 0 deletions
diff --git a/media-plugins/kodi-pvr-mythtv/Manifest b/media-plugins/kodi-pvr-mythtv/Manifest
index 4314211afa2f..901462c1bdce 100644
--- a/media-plugins/kodi-pvr-mythtv/Manifest
+++ b/media-plugins/kodi-pvr-mythtv/Manifest
@@ -3,3 +3,4 @@ DIST kodi-pvr-mythtv-5.10.16.tar.gz 702675 BLAKE2B cc2f229e53b9c91b1a09e954dda88
DIST kodi-pvr-mythtv-5.10.18.tar.gz 702659 BLAKE2B 90e1d655633a857e8068f4b1cb30c3f4cd802adc1139002399107989d3e8477ed38b83076f5a3a96bacd18e10c8a28399e752d43078cf4d9fafb73ef4d4328f9 SHA512 cc09de5086f69e1cee073719d306a44b41f2b0131bc70f74ee730eb681a72d4cecbd263d52ac7610574ce1a8d1b737cdc653adbf9642559e5e0fafa0e06aea25
DIST kodi-pvr-mythtv-5.10.19.tar.gz 702741 BLAKE2B 0baa0e7168ca33af0198205323b1ec8036b46ad33cde2c9a0ce928ae3335d4e0c2704094e3e5b77af41a53f07ded7a77e8709a3c29b389dc044969523982c08d SHA512 7b0ce0ccd74fa5743c774804f6f8d34d3d2085195da26a9da74a12948d611a25142a7ffb228e342120d286da140b234cbfc8a5ca97a77a5a2fc807d6d52d60ae
DIST kodi-pvr-mythtv-7.0.5.tar.gz 706430 BLAKE2B 569725596d66efd8076f39f7ff6fd6aba10057f77be395a94c03d58146e50072c055adf625a02ab9390dbe1cffeddb3b7775e03c689b1b32bef138bdd9af19a6 SHA512 ad94f44f0fa853776da62af7b23a54d884cb25b6fab3186b1bc02f9c4716e7cdeb371f5eb789d65221573117ed7afafcc2a7e1f53a004d42866b61d8deae1dac
+DIST kodi-pvr-mythtv-7.1.1.tar.gz 706444 BLAKE2B 130dc700cbc3d95e5d5332caf5718ef965442f0e42a6922c000753da63a6d679352560ddb5f6ced03f993f12fecbd1e4e8d42618cb5110d65b5bf425d32d79c5 SHA512 9154924e7c433a8d0aa6c82a8e6b638310707d1df0607a19da7cc97431e66a38f11ab2d5e1c95ec05caf37f4a32ddce54efa4e94f07d19d2264422d38c4e6bad
diff --git a/media-plugins/kodi-pvr-mythtv/kodi-pvr-mythtv-7.1.1.ebuild b/media-plugins/kodi-pvr-mythtv/kodi-pvr-mythtv-7.1.1.ebuild
new file mode 100644
index 000000000000..3e6fb192fd68
--- /dev/null
+++ b/media-plugins/kodi-pvr-mythtv/kodi-pvr-mythtv-7.1.1.ebuild
@@ -0,0 +1,36 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit cmake kodi-addon
+
+DESCRIPTION="MythTV PVR for Kodi"
+HOMEPAGE="https://github.com/janbar/pvr.mythtv"
+SRC_URI=""
+
+case ${PV} in
+9999)
+ SRC_URI=""
+ EGIT_REPO_URI="https://github.com/janbar/pvr.mythtv.git"
+ inherit git-r3
+ ;;
+*)
+ CODENAME="Matrix"
+ KEYWORDS="~amd64 ~x86"
+ SRC_URI="https://github.com/janbar/pvr.mythtv/archive/${PV}-${CODENAME}.tar.gz -> ${P}.tar.gz"
+ S="${WORKDIR}/pvr.mythtv-${PV}-${CODENAME}"
+ ;;
+esac
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+DEPEND="
+ sys-libs/zlib
+ =media-tv/kodi-19*
+ "
+RDEPEND="
+ ${DEPEND}
+ "