summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2022-06-06 10:47:47 +0200
committerMichał Górny <mgorny@gentoo.org>2022-06-06 10:50:20 +0200
commita3dff2fe69da5005ed5058e50d7e7ff7325037fb (patch)
tree54e2518db44301bbab769245acaddc24f17f5441
parentdev-python/speg: Add missing rdep on dev-python/six (diff)
downloadgentoo-a3dff2fe.tar.gz
gentoo-a3dff2fe.tar.bz2
gentoo-a3dff2fe.zip
app-editors/mousepad: Strip .la files
Closes: https://bugs.gentoo.org/841458 Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--app-editors/mousepad/mousepad-0.5.9.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/app-editors/mousepad/mousepad-0.5.9.ebuild b/app-editors/mousepad/mousepad-0.5.9.ebuild
index 9c0844adba85..c00a39b43403 100644
--- a/app-editors/mousepad/mousepad-0.5.9.ebuild
+++ b/app-editors/mousepad/mousepad-0.5.9.ebuild
@@ -34,6 +34,11 @@ src_configure() {
econf "${myconf[@]}"
}
+src_install() {
+ default
+ find "${D}" -name '*.la' -delete || die
+}
+
pkg_postinst() {
gnome2_schemas_update
xdg_desktop_database_update