summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2015-09-28 14:01:12 +0200
committerJustin Lecher <jlec@gentoo.org>2015-09-28 14:01:12 +0200
commitaa3065ceb50691b758891438553c1f33eacb417d (patch)
tree9173554467f101ef37626b39d560525d68abdbce
parentdev-util/sysdig: Make CONFIG_TRACEPOINTS check non-fatal (diff)
downloadgentoo-aa3065ce.tar.gz
gentoo-aa3065ce.tar.bz2
gentoo-aa3065ce.zip
dev-python/pytest: Remove w for world
Package-Manager: portage-2.2.22 Signed-off-by: Justin Lecher <jlec@gentoo.org>
-rw-r--r--dev-python/pytest/pytest-2.8.0-r1.ebuild (renamed from dev-python/pytest/pytest-2.8.0.ebuild)1
1 files changed, 1 insertions, 0 deletions
diff --git a/dev-python/pytest/pytest-2.8.0.ebuild b/dev-python/pytest/pytest-2.8.0-r1.ebuild
index 9c8599a9357c..7e73bf5bf415 100644
--- a/dev-python/pytest/pytest-2.8.0.ebuild
+++ b/dev-python/pytest/pytest-2.8.0-r1.ebuild
@@ -35,6 +35,7 @@ DEPEND="${RDEPEND}
)"
python_prepare_all() {
+ chmod o-w *egg*/* || die
# Disable versioning of py.test script to avoid collision with
# versioning performed by the eclass.
sed -e "s/return points/return {'py.test': target}/" -i setup.py || die "sed failed"