summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-03-27 10:08:26 +0100
committerMichał Górny <mgorny@gentoo.org>2020-03-27 10:16:08 +0100
commitb100fd7192ef3fa573578f3bdf134839e4ebbf81 (patch)
tree8e3843bab56116b538d0e300e8f5c39ca027a03c
parentdev-python/flask: Remove redundant versions (diff)
downloadgentoo-b100fd7192ef3fa573578f3bdf134839e4ebbf81.tar.gz
gentoo-b100fd7192ef3fa573578f3bdf134839e4ebbf81.tar.bz2
gentoo-b100fd7192ef3fa573578f3bdf134839e4ebbf81.zip
dev-python/flask-api: Remove redundant versions
Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--dev-python/flask-api/Manifest1
-rw-r--r--dev-python/flask-api/flask-api-1.0.ebuild36
2 files changed, 0 insertions, 37 deletions
diff --git a/dev-python/flask-api/Manifest b/dev-python/flask-api/Manifest
index dffd2b7e19cb..8500aa3b068c 100644
--- a/dev-python/flask-api/Manifest
+++ b/dev-python/flask-api/Manifest
@@ -1,2 +1 @@
-DIST flask-api-1.0.tar.gz 180000 BLAKE2B 113bc6a3ba9f548e61ab6c1822491d91f8562c7809929bcd2b0ecc4160a2358532d5da398b7c876cf5e4f3d9dd03bc159da6a1f24621af1e07bc9d9680b87d7f SHA512 425669e54b9f5dbf548acdb9fc2c3c661b8cfc4631d7677f20a838729584c4f970f9fbd47621e5b3155124637f5b8f4b5cb51bc402f7f406108882d46e4908de
DIST flask-api-1.1.tar.gz 235042 BLAKE2B b3c7e476c8ef1fa21f7e60aa1fb87ef5b40708ea96332ca0290d9355552bc5c195914da769b39ace1d34864c32989cf7f9856d070b1e6b690a6c1f60b495cabc SHA512 52bb983bf9a0f906f37b645ff907eaa6ee3bc557b51f8935817963f3d66d99689eeba6a3e17711974663ad5ede267f9c85eb1d11f27597fe63806dc9f9e7ea22
diff --git a/dev-python/flask-api/flask-api-1.0.ebuild b/dev-python/flask-api/flask-api-1.0.ebuild
deleted file mode 100644
index d973e9e5ecad..000000000000
--- a/dev-python/flask-api/flask-api-1.0.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_6 )
-
-inherit distutils-r1
-
-DESCRIPTION="Browsable web APIs for Flask"
-HOMEPAGE="https://github.com/flask-api/flask-api"
-# pypi mirror don't have docs folder
-SRC_URI="https://github.com/flask-api/flask-api/archive/v${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="BSD-2"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="dev-python/flask[${PYTHON_USEDEP}]"
-
-DEPEND="
- ${RDEPEND}
- test? (
- dev-python/pytest[${PYTHON_USEDEP}]
- )"
-
-python_install_all() {
- distutils-r1_python_install_all
- dodoc docs/about/* docs/api-guide/* docs/index.md
-}
-
-python_test() {
- pytest || die
-}