summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2019-04-28 12:45:08 +0200
committerMichał Górny <mgorny@gentoo.org>2019-04-28 12:54:14 +0200
commitb31c1fb22e3e517623e4c2140d64e01eadd8966b (patch)
treea5aaa098a684ed3cca56cdfc4a564acaf6b9f293
parentdev-python/ptyprocess: Keyword ~amd64-fbsd (diff)
downloadgentoo-b31c1fb2.tar.gz
gentoo-b31c1fb2.tar.bz2
gentoo-b31c1fb2.zip
dev-python/pexpect: Update pytest call, use -vv
Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--dev-python/pexpect/pexpect-4.6.0.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/pexpect/pexpect-4.6.0.ebuild b/dev-python/pexpect/pexpect-4.6.0.ebuild
index 24350bf1a2ca..d5596edcb12c 100644
--- a/dev-python/pexpect/pexpect-4.6.0.ebuild
+++ b/dev-python/pexpect/pexpect-4.6.0.ebuild
@@ -27,7 +27,7 @@ python_compile_all() {
}
python_test() {
- py.test tests || die "Tests fail with ${EPYTHON}"
+ pytest -vv tests || die "Tests fail with ${EPYTHON}"
}
python_install_all() {