summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-07-31 08:35:14 +0200
committerMichał Górny <mgorny@gentoo.org>2021-07-31 15:32:11 +0200
commitb4787252203ecc7c14254d2eac7f208880e44135 (patch)
tree5af265a4708047178d7989c22729ffb2de7394af
parentdev-lang/python: Use BROOT for verify-sig key path (diff)
downloadgentoo-b4787252.tar.gz
gentoo-b4787252.tar.bz2
gentoo-b4787252.zip
dev-lang/rust-bin: Use BROOT for verify-sig key path
Signed-off-by: Michał Górny <mgorny@gentoo.org>
-rw-r--r--dev-lang/rust-bin/rust-bin-1.52.1.ebuild2
-rw-r--r--dev-lang/rust-bin/rust-bin-1.53.0.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/rust-bin/rust-bin-1.52.1.ebuild b/dev-lang/rust-bin/rust-bin-1.52.1.ebuild
index e15339466bd8..8ae41adca726 100644
--- a/dev-lang/rust-bin/rust-bin-1.52.1.ebuild
+++ b/dev-lang/rust-bin/rust-bin-1.52.1.ebuild
@@ -33,7 +33,7 @@ QA_PREBUILT="
opt/${P}/lib/rustlib/.*/lib/.*
"
-VERIFY_SIG_OPENPGP_KEY_PATH="/usr/share/openpgp-keys/rust.asc"
+VERIFY_SIG_OPENPGP_KEY_PATH=${BROOT}/usr/share/openpgp-keys/rust.asc
pkg_pretend() {
if [[ "$(tc-is-softfloat)" != "no" ]] && [[ ${CHOST} == armv7* ]]; then
diff --git a/dev-lang/rust-bin/rust-bin-1.53.0.ebuild b/dev-lang/rust-bin/rust-bin-1.53.0.ebuild
index 30314cb15405..081b94ef3858 100644
--- a/dev-lang/rust-bin/rust-bin-1.53.0.ebuild
+++ b/dev-lang/rust-bin/rust-bin-1.53.0.ebuild
@@ -33,7 +33,7 @@ QA_PREBUILT="
opt/${P}/lib/rustlib/.*/lib/.*
"
-VERIFY_SIG_OPENPGP_KEY_PATH="/usr/share/openpgp-keys/rust.asc"
+VERIFY_SIG_OPENPGP_KEY_PATH=${BROOT}/usr/share/openpgp-keys/rust.asc
pkg_pretend() {
if [[ "$(tc-is-softfloat)" != "no" ]] && [[ ${CHOST} == armv7* ]]; then