summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Kahle <tomka@gentoo.org>2016-10-12 23:10:59 +0200
committerThomas Kahle <tomka@gentoo.org>2016-10-12 23:25:54 +0200
commitba7b2200112f1aa1381176241cce2147e42f964a (patch)
tree9f63e5db676c9f0914701cd83a24dd9c6304ccb3
parentnet-analyzer/snort: fix USE="-*" build failures, bug #595512 (diff)
downloadgentoo-ba7b2200112f1aa1381176241cce2147e42f964a.tar.gz
gentoo-ba7b2200112f1aa1381176241cce2147e42f964a.tar.bz2
gentoo-ba7b2200112f1aa1381176241cce2147e42f964a.zip
www-apps/tt-rss: Fix mysql->mysqli transition
Package-Manager: portage-2.3.0
-rw-r--r--www-apps/tt-rss/tt-rss-20160527.ebuild2
-rw-r--r--www-apps/tt-rss/tt-rss-20160930.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/www-apps/tt-rss/tt-rss-20160527.ebuild b/www-apps/tt-rss/tt-rss-20160527.ebuild
index 8c401c951217..8b5964df08ff 100644
--- a/www-apps/tt-rss/tt-rss-20160527.ebuild
+++ b/www-apps/tt-rss/tt-rss-20160527.ebuild
@@ -38,7 +38,7 @@ src_prepare() {
# Customize config.php-dist so that the right 'DB_TYPE' is already set (according to the USE flag)
einfo "Customizing config.php-dist..."
- if use mysql && ! use postgres; then
+ if use mysqli && ! use postgres; then
sed -i \
-e "/define('DB_TYPE',/{s:pgsql:mysql:}" \
config.php-dist || die
diff --git a/www-apps/tt-rss/tt-rss-20160930.ebuild b/www-apps/tt-rss/tt-rss-20160930.ebuild
index 8c401c951217..8b5964df08ff 100644
--- a/www-apps/tt-rss/tt-rss-20160930.ebuild
+++ b/www-apps/tt-rss/tt-rss-20160930.ebuild
@@ -38,7 +38,7 @@ src_prepare() {
# Customize config.php-dist so that the right 'DB_TYPE' is already set (according to the USE flag)
einfo "Customizing config.php-dist..."
- if use mysql && ! use postgres; then
+ if use mysqli && ! use postgres; then
sed -i \
-e "/define('DB_TYPE',/{s:pgsql:mysql:}" \
config.php-dist || die