summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2023-07-10 03:02:51 +0100
committerSam James <sam@gentoo.org>2023-07-10 03:02:51 +0100
commitba9d213f4a0a2ff78c5e94e9bc3760910db8d92e (patch)
tree7e746230fac8553f7dff59b4a902fa68a1d1ec26
parentdev-python/cryptography: filter-lto (diff)
downloadgentoo-ba9d213f.tar.gz
gentoo-ba9d213f.tar.bz2
gentoo-ba9d213f.zip
dev-python/cryptography: fix MissingInherits
Ran my archtesting alias too soon :( Fixes: d92f1991a0f3461bf226de3e239b5588b63305b0 Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--dev-python/cryptography/cryptography-40.0.2-r1.ebuild2
-rw-r--r--dev-python/cryptography/cryptography-41.0.1-r1.ebuild2
-rw-r--r--dev-python/cryptography/cryptography-41.0.1.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/cryptography/cryptography-40.0.2-r1.ebuild b/dev-python/cryptography/cryptography-40.0.2-r1.ebuild
index 26c3687126b4..21b0958aabd1 100644
--- a/dev-python/cryptography/cryptography-40.0.2-r1.ebuild
+++ b/dev-python/cryptography/cryptography-40.0.2-r1.ebuild
@@ -93,7 +93,7 @@ CRATES="
windows_x86_64_msvc-0.42.2
"
-inherit cargo distutils-r1 multiprocessing pypi
+inherit cargo distutils-r1 flag-o-matic multiprocessing pypi
VEC_P=cryptography_vectors-$(ver_cut 1-3)
DESCRIPTION="Library providing cryptographic recipes and primitives"
diff --git a/dev-python/cryptography/cryptography-41.0.1-r1.ebuild b/dev-python/cryptography/cryptography-41.0.1-r1.ebuild
index 4c14b325a33c..34c91a3b4753 100644
--- a/dev-python/cryptography/cryptography-41.0.1-r1.ebuild
+++ b/dev-python/cryptography/cryptography-41.0.1-r1.ebuild
@@ -65,7 +65,7 @@ CRATES="
windows_x86_64_msvc@0.42.2
"
-inherit cargo distutils-r1 multiprocessing pypi
+inherit cargo distutils-r1 flag-o-matic multiprocessing pypi
VEC_P=cryptography_vectors-$(ver_cut 1-3)
DESCRIPTION="Library providing cryptographic recipes and primitives"
diff --git a/dev-python/cryptography/cryptography-41.0.1.ebuild b/dev-python/cryptography/cryptography-41.0.1.ebuild
index ae2c525f60b1..ab9db0bad0a0 100644
--- a/dev-python/cryptography/cryptography-41.0.1.ebuild
+++ b/dev-python/cryptography/cryptography-41.0.1.ebuild
@@ -65,7 +65,7 @@ CRATES="
windows_x86_64_msvc@0.42.2
"
-inherit cargo distutils-r1 multiprocessing pypi
+inherit cargo distutils-r1 flag-o-matic multiprocessing pypi
VEC_P=cryptography_vectors-$(ver_cut 1-3)
DESCRIPTION="Library providing cryptographic recipes and primitives"