summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2021-04-27 21:00:46 +0100
committerSam James <sam@gentoo.org>2021-05-04 20:22:03 +0100
commitc3ae0de3dbef1f9cddb5ccbc95064b55326e352b (patch)
tree2aaa36b574c11b410ed2c50d446a0af5103877fa
parentapp-emulation/wine-vanilla: fix function/phase declaration style (diff)
downloadgentoo-c3ae0de3dbef1f9cddb5ccbc95064b55326e352b.tar.gz
gentoo-c3ae0de3dbef1f9cddb5ccbc95064b55326e352b.tar.bz2
gentoo-c3ae0de3dbef1f9cddb5ccbc95064b55326e352b.zip
dev-ml/camlp5: fix function/phase declaration style
Package-Manager: Portage-3.0.18-prefix, Repoman-3.0.3 Signed-off-by: Sam James <sam@gentoo.org>
-rw-r--r--dev-ml/camlp5/camlp5-7.12.ebuild4
-rw-r--r--dev-ml/camlp5/camlp5-7.13.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/dev-ml/camlp5/camlp5-7.12.ebuild b/dev-ml/camlp5/camlp5-7.12.ebuild
index 5b42e456fdf2..57725adb301e 100644
--- a/dev-ml/camlp5/camlp5-7.12.ebuild
+++ b/dev-ml/camlp5/camlp5-7.12.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -42,7 +42,7 @@ src_configure() {
-mandir /usr/share/man || die "configure failed"
}
-src_compile(){
+src_compile() {
emake out
if use ocamlopt; then
emake opt
diff --git a/dev-ml/camlp5/camlp5-7.13.ebuild b/dev-ml/camlp5/camlp5-7.13.ebuild
index 470b0612971b..79a35e5dfeb0 100644
--- a/dev-ml/camlp5/camlp5-7.13.ebuild
+++ b/dev-ml/camlp5/camlp5-7.13.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -36,7 +36,7 @@ src_configure() {
-mandir /usr/share/man || die "configure failed"
}
-src_compile(){
+src_compile() {
emake out
if use ocamlopt; then
emake opt