summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-02-04 12:12:25 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-02-04 12:12:35 +0100
commitc4f82ef458b5555875806d425f30eb720fcb9fd8 (patch)
tree37855dfce44a67feebf637b6f3240a63fa86b9de
parentros-meta/vision_opencv: Bump to 1.11.11. (diff)
downloadgentoo-c4f82ef458b5555875806d425f30eb720fcb9fd8.tar.gz
gentoo-c4f82ef458b5555875806d425f30eb720fcb9fd8.tar.bz2
gentoo-c4f82ef458b5555875806d425f30eb720fcb9fd8.zip
dev-ros/moveit_msgs: bump to 0.7.0
Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
-rw-r--r--dev-ros/moveit_msgs/Manifest1
-rw-r--r--dev-ros/moveit_msgs/moveit_msgs-0.7.0.ebuild30
2 files changed, 31 insertions, 0 deletions
diff --git a/dev-ros/moveit_msgs/Manifest b/dev-ros/moveit_msgs/Manifest
index df0dc43d95be..2664871640dc 100644
--- a/dev-ros/moveit_msgs/Manifest
+++ b/dev-ros/moveit_msgs/Manifest
@@ -1 +1,2 @@
DIST moveit_msgs-0.6.1.tar.gz 16540 SHA256 833e005ecb7bf631fb6b8e6d245739e4bdb626522b75f531cadd730ff67295f1 SHA512 a949e6c71f823b77989241f040d405ca70b0bc560661de83bebadb439e0105f36fbf0fdb36b2365847012deac05a6b21633c0190f21b24ab04facc5d87184e14 WHIRLPOOL 4e668c0961668c2266fe713c312244a48d53c322c87a7713aa39163454aa2612a7b7f4492630f9f08d35e15ab98bb8a15710d9daebc8b9a8765128d44d163bff
+DIST moveit_msgs-0.7.0.tar.gz 16950 SHA256 89f0542707046fdebd7c81f672e6276df198d424fa9d1f44278c35c584850fb5 SHA512 8d532b8a8b141785c1c490862431a576ec6214c7ae3a5a86a9c538fd473a5eac66f88019d6fa659df1fd7b8299200e0e213c20582519ab69c8a5281d2161a183 WHIRLPOOL a400fd0326c884b4c2e151ab821bc67243d1d1b7c33ab1b505c6b3914bae8cf9ad96d010f56f906aa410b950c38b9c07718630b24385a4aa91d62e61e259fcbc
diff --git a/dev-ros/moveit_msgs/moveit_msgs-0.7.0.ebuild b/dev-ros/moveit_msgs/moveit_msgs-0.7.0.ebuild
new file mode 100644
index 000000000000..1a0bf19f0eb5
--- /dev/null
+++ b/dev-ros/moveit_msgs/moveit_msgs-0.7.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros-planning/moveit_msgs"
+CATKIN_HAS_MESSAGES=yes
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+CATKIN_MESSAGES_TRANSITIVE_DEPS="
+ dev-ros/actionlib_msgs
+ dev-ros/sensor_msgs
+ dev-ros/geometry_msgs
+ dev-ros/trajectory_msgs
+ dev-ros/shape_msgs
+ dev-ros/std_msgs
+ dev-ros/octomap_msgs
+ dev-ros/object_recognition_msgs
+"
+
+inherit ros-catkin
+
+DESCRIPTION="Messages, services and actions used by MoveIt"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"