summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2017-02-25 21:30:42 -0600
committerMatthew Thode <prometheanfire@gentoo.org>2017-02-25 21:30:58 -0600
commitc6a3f54f30c43d7020bd5e62a444fc4cf9e54d2a (patch)
treee635eb06e05cacf44ecdd60aa370899b9428b7dd
parentRemove php_targets_php7-0 USE stable mask on all except ia64 (diff)
downloadgentoo-c6a3f54f30c43d7020bd5e62a444fc4cf9e54d2a.tar.gz
gentoo-c6a3f54f30c43d7020bd5e62a444fc4cf9e54d2a.tar.bz2
gentoo-c6a3f54f30c43d7020bd5e62a444fc4cf9e54d2a.zip
sys-apps/util-linux: fix pam file installation
Package-Manager: Portage-2.3.3, Repoman-2.3.1
-rw-r--r--sys-apps/util-linux/util-linux-2.29.2-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-apps/util-linux/util-linux-2.29.2-r1.ebuild b/sys-apps/util-linux/util-linux-2.29.2-r1.ebuild
index a4dccc6ab0b2..f57dfef1b831 100644
--- a/sys-apps/util-linux/util-linux-2.29.2-r1.ebuild
+++ b/sys-apps/util-linux/util-linux-2.29.2-r1.ebuild
@@ -6,7 +6,7 @@ EAPI="5"
PYTHON_COMPAT=( python2_7 python3_{4,5} )
inherit eutils toolchain-funcs libtool flag-o-matic bash-completion-r1 \
- python-single-r1 multilib-minimal systemd
+ pam python-single-r1 multilib-minimal systemd
MY_PV=${PV/_/-}
MY_P=${PN}-${MY_PV}
@@ -181,8 +181,8 @@ multilib_src_install_all() {
prune_libtool_files
if use pam; then
- dopamd "${FILESDIR}/runuser.pamd" runuser
- dopamd "${FILESDIR}/runuser-l.pamd" runuser-l
+ newpamd "${FILESDIR}/runuser.pamd" runuser
+ newpamd "${FILESDIR}/runuser-l.pamd" runuser-l
fi
}